Page 1 of 7 12345 ... LastLast
Results 1 to 10 of 62

Thread: 06 Astra 1.9 150 bhp CDTI Sport Power Loss

  
  1. #1
    Status
    Offline
    Angie's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    30
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Angry 06 Astra 1.9 150 bhp CDTI Sport Power Loss

    Hi, i have an 06 Astra 1.9 150bhp CDTI Sport with 15k on clock, and have noticed when the engines cold have had severe power loss round about 60mph, but had cleared once the engine has warmed up, this had been happening for the last week, so i phoned vauxhall to book it in for a check and had to take it this morning, for the last 2 days i havent had a problem, then today on way to garage it was happening then the orange engine mamagement light came and stayed on and there was hardley any power coming from the engine. I'm now waiting for vauxhall to phone to let me know what's wrong but has anyone had this problem?

  2. #2
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    First of all welcome to the Astra Owners Club.

    Sorry to hear your having problems. Just need a little bit more info what Reg is your car?

    the 1.9CDTI engines suffer from a few problems with regards to power loss. Namely the swirl flap actuator, EGR valve, DPF's being clogged all of which Vauxhall should have prior knowledge of.

    Thanks
    jam
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  3. #3
    Status
    Offline
    Angie's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    30
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it's a 2006

  4. #4
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    Ok thanks for that. You'd be best of removing your entire reg just needed to know the year. Sorry I should of been clearer.

    I don't think your car is fitted with a DPF so I doubt it is this problem. A DPF is something Vauxhall has devised to get rid of black soot from the exhaust fumes, but these can be clogged causing a reduction in power. But I don't think your car is fitted with this so don't worry.

    Take it back to your dealer and ask him to plug in a tech 2 (vauxhall diag machine) and perform an actuator test. These actuators control swirl flaps inside the engine. They basically move the flow of the Diesel so that you get even power throughout the rev range. It is very common for these to go wrong with 1.9's. Vectras and Signums are far worst affected with this issue. Vauxhall are very aware of this issue so it should be something obvious for them to check.

    It could also be your EGR Valve. The Exhaust Gas Recirculation valve does exactly what it says on the tin. Puts the exhaust gasses back into the cycle to further reduce emissions and warm the engine up fast on cold starts. This gets clogged up with soot and deposits and require cleaning or replacing. Once clogged it gets stuck open or closed and can lead your engine to run too rich or too lean reducing power.

    So my advise is ask the dealership to perform the swirl flap actuator test via tech 2 and check the EGR valve. Then sit back and watch them be so supprised that you've come out with that . My advise once you get it back is every so often give it the beans. (shift higher into the rev range) almost up to the red line. This just helps things move along and can help clear it out and hopefully make this problem go away or at least happen much later on that it would usually.
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  5. #5
    Status
    Offline
    Angie's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    30
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok thanks for this information, this will be very useful as its at the garage at the minute and i'm waiting for them to phone with some poor excuse, then i can come out with this tech blurb. will let you know the outcome

  6. #6
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    I know that these engines suffer with the EGR valve going awry. but there have also been reports of dodgy swirl flaps and the particulate filters too.

    but as your covered by warranty, you should be OK in getting it sorted.

    oh - and welcome to AOC

  7. #7
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    Yeah cool. Let me know what they say and remember if your not entirely happy then don't accept it back. Let me know what they say and we can advise you further.

    Hope it all works out well
    jam
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  8. #8
    Status
    Offline
    Angie's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    30
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks for your advise guys, will keep you updated.

  9. #9
    SXi Stu
    SXi Stu's Avatar
    no particulate filter unless its a facelift, they have a torque limiter when cold could just be that, how much of a loss we talking about?

  10. #10
    Status
    Offline
    Angie's Avatar
    AOC Newbie
    Join Date
    Mar 2007
    Posts
    30
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    severe loss, were talking about a 150bhp car, you certainly know when somethings wrong with it

Page 1 of 7 12345 ... LastLast

Similar Threads

  1. Astra Mk5 SRI CDTI - Loss of Power???
    By j3rvi544 in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 01-08-2012, 14:12
  2. Astra 1.9 CDTI Loss of all Power ?
    By stuartforster in forum Diesel Engines inc. Transmissions
    Replies: 12
    Last Post: 28-01-2010, 21:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •