Results 1 to 10 of 10

Thread: best place for boost gauge

  
  1. #1
    Status
    Offline
    dirtyrider's Avatar
    AOC Newbie
    Join Date
    Jan 2007
    Posts
    70
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    best place for boost gauge

    hi guys
    i recently fitted a boost gauge to the pipe which comes from the fuel regulator but while im not moving its inbetween -10 and -20 and then when i put my foot down it goes to 0 but hardly ever any higher. have i connected it to the wrong pipe or is this related to other problems i am having with pipes.
    thanks
    steve

  2. #2
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Should sit about -20 as idle in vacuum. Then boost accordingly dependant on spec of the car

  3. #3
    Status
    Offline
    dirtyrider's Avatar
    AOC Newbie
    Join Date
    Jan 2007
    Posts
    70
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers mate
    yes its a z20 let but it never seems to get any higher than about 2-3 psi and thats booting it, i think i have a problem iwth my pipe work though.
    there is a problem though isnt there if its only boosting to there?
    steve

  4. #4
    Status
    Offline
    Scottyboy's Avatar
    AOC Obsessed
    Join Date
    Jun 2004
    Posts
    5,750
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Are you sure that there are no leaks in the connections?

  5. #5
    Status
    Offline
    K3FUS's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    5,752
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Scottyboy View Post
    Are you sure that there are no leaks in the connections?
    If there is a leak the vacume will sit at about -10.
    Tell me what you've done, not what you're going to!

  6. #6
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    There must be a boost leak somewhere, either that or funked hardware somewhere. Whats the mileage and full spec on the car ?

  7. #7
    Status
    Offline
    dirtyrider's Avatar
    AOC Newbie
    Join Date
    Jan 2007
    Posts
    70
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hi there
    thanks for helping guys its really appreciated.
    the spec on the car is that its standard apart from the baileys dump valve.
    i dont know if the problem is my pipework, most of the time the needle on the gauge is -20 and sometimes -10. i will check all my connections on the pipes and make sure there are no leeks. the pipes i have coming off the fuel regulator pipe are as follows.
    1st- t piece connecting to the fuel rail
    2nd- t piece conecting to the boost gauge
    3rd- t piece going to the dump valve
    4th- t piece going to a small pipe that sticks out down below the fuel rail(im not really sure what the name of it is)
    is this correct?
    i will do as you say and check pipes, i had it into vauxhall and they said boost solenoid at front was faulty so i got new one.
    i look forward to any help you can give.
    with thanks
    steve
    ps mileage is 49000

  8. #8
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    Theres a how to in the site for fitting them i think..

    mine is running from my fule press bit (as in the how to) granted my DV also go to there.

    sounds like a leak m8ty
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  9. #9
    Status
    Offline
    Scottyboy's Avatar
    AOC Obsessed
    Join Date
    Jun 2004
    Posts
    5,750
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Try taking your Bailey dump valve off first as this might be leaking boost. It is at least worth a try. It could also be that you actuator spring has weakened and is opening the wastegate too early.

  10. #10
    Status
    Offline
    dirtyrider's Avatar
    AOC Newbie
    Join Date
    Jan 2007
    Posts
    70
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks for that
    i will have a good look around tomorrow and see what the story is, i think that there is also some of the soft silicone hose which has been used on some of the piping. i have been talking to someone and i dont know if my old dv pipe is correct, it just runs directly from the old dv to the rear solenoid with no other pipes coming off it and i think that a pipe was connecting too it but it was removed.
    thanks for all the help guys it is really really appreciated i dont know what i would do without the assistance as there is nothing really you can buy that tells you about these engines which is mad because they are so popular(z20let)
    steve

Similar Threads

  1. were is the best place to .. (boost gauge)
    By Gsi Jase in forum Turbo Petrol Engines inc. Transmissions
    Replies: 2
    Last Post: 15-06-2010, 21:22
  2. best place to fit boost gauge
    By ivanm in forum Interior
    Replies: 2
    Last Post: 25-01-2009, 20:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •