Results 1 to 3 of 3

Thread: starting problems

  
  1. #1
    Status
    Offline
    veg van's Avatar
    AOC Newbie
    Join Date
    Feb 2007
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    starting problems

    hello. i have a 97 1.7dtl , recently starting it in the morning has become difficult, almost impossible to start, bit similar to trying to start a dodgey petrol engine, anyway when i does start which requires me to keep it at a steady 1600rpm, lots of white smoke arises and it stutters alot. this happens untill it warms up then it fine, i had it totally reconditioned 18000 ago with the pump recalibrated and a new turbo and injectors, any ideas please???

  2. #2
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Almost certainly the glow-plugs will be knackered. New set will sort it out. My old 2.2d Laguna had the same issues, only 1 out of 4 glow plugs worked. Took about 4 heats and then lots of wellie to get it going, and it filled 3 fields with smoke until it warmed up a bit.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  3. #3
    Status
    Offline
    veg van's Avatar
    AOC Newbie
    Join Date
    Feb 2007
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    nope! replaced the glow plugs about 8 thou ago, took them out and checked them anyway, cleaned up the contacts on the buzz bar and terminal connections. charged up my battery, and adjusted the cold start, so now it fires up almost instantly but still get the smoke and irratic iddeling untill warm!

Similar Threads

  1. Starting problems
    By Beeman in forum Diesel Engines inc. Transmissions
    Replies: 7
    Last Post: 12-01-2012, 19:10
  2. starting problems
    By srilad in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 03-12-2008, 18:37
  3. GSI starting problems.
    By Bye Bye Gti in forum Turbo Petrol Engines inc. Transmissions
    Replies: 8
    Last Post: 04-07-2008, 21:00
  4. Starting problems
    By sam_p2000 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 25
    Last Post: 16-03-2007, 19:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •