Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: full beam stuck on

  
  1. #1
    Status
    Offline
    Jonesy's Avatar
    AOC Obsessed
    Join Date
    Feb 2005
    Posts
    4,602
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    full beam stuck on

    Hey there. got a problem for a friend of mine at work.

    She has the astra mk4 estate.

    When she turns her lights on, her full beam lights come directly on...

    her full beam stalk is in its normal place, and she cant turn them off. Any ideas what this could be, or of anyways to check please?
    Regal Phase 3.5,VXR Turbo,VXR AFM,VXR Injectors,Courtenay FMIC,Dbilias Flowmaster,Regal Precat,Miltek exhaust,Lightened Flywheel,Uprated Clutch,Denso Plugs,Veccy Pipe,Eibachs,308mm Discs

  2. #2
    Status
    Offline
    Jonesy's Avatar
    AOC Obsessed
    Join Date
    Feb 2005
    Posts
    4,602
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    anyone? need to find out before she goes home tonight really, else sheel blind people
    Regal Phase 3.5,VXR Turbo,VXR AFM,VXR Injectors,Courtenay FMIC,Dbilias Flowmaster,Regal Precat,Miltek exhaust,Lightened Flywheel,Uprated Clutch,Denso Plugs,Veccy Pipe,Eibachs,308mm Discs

  3. #3
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    Has she recently had any work done to it or replaced any bulbs?

    I'd say (without wiring knowledge of the lighting system) relay stuck on or stalk malfunction. Temporary solution disconnect the main beam wires to the bulbs and tell her to becareful.

    Use your relay to test hers.
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  4. #4
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    As a temp fix, take the full beam bulbs out. It will save her blinding everyone until you get a more permanent fix.

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Do what Jam says
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  6. #6
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Common problem - most likely to be a faulty stalk....but sometimes cured with a new relay. I had this on mine about a year ago - replaced both to be on the safe side and all works a treat now.
    If u do need a new stalk - make sure u get one from an Astra G - they differ from most of the other models which share a generic model (Astra F, Corsa B, Vectra B etc)

  7. #7
    Status
    Offline
    Gregg's Avatar
    AOC Obsessed
    Join Date
    Jul 2006
    Posts
    2,429
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok dead thread reurection

    i have this problem now, except mine are stuck on100% of the time

    relay is situated where?
    stalk replacement - easy or difficult?

    help me out imannoyed and frustrated yet again with astra

  8. #8
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if its stuck on 100% of the time - i presume youve removed the main beam fuse and/or bulbs to prevent them coming on...

    obviously only a temp measure but relay is situated in the fuse box (ie under head light switch behind little glove box thingy)

    stalk removal is a 5min job - whip off top of isntrument shroud and a few clips and its off. A replacement costs about £20 new from Vx - or of course a breakers yard if u fancy tryin ur luck

    HTH

    Part numbers:
    Stalk : 13142074 standard .... 13142073 cruise control
    Relay: 24432680 (multi murpose relay)

  9. #9
    Status
    Offline
    Gregg's Avatar
    AOC Obsessed
    Join Date
    Jul 2006
    Posts
    2,429
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeh ive disconnected them atm
    so u rekon its likely to be the stalk then ?

    or should i play safe replace both stalk and relay too im collecting and fitting/swapping mine for some angel eyes tmrw so icould do with sorting it out

  10. #10
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well i replaced both just to be on the safe side - more likely than not to be the stalk... the relay is only a couple of quid so maybe u want to try this first. My money is on the stalk though.

Page 1 of 2 12 LastLast

Similar Threads

  1. Full beam STUCK ON !!
    By Zac in forum Electrical
    Replies: 5
    Last Post: 29-12-2010, 15:27
  2. Full beam stuck on!!!!
    By grigglet33 in forum Electrical
    Replies: 5
    Last Post: 22-08-2005, 20:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •