Results 1 to 4 of 4

Thread: under front seats 2 clips unused :S

  
  1. #1
    Status
    Offline
    jayz_son's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    127
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    under front seats 2 clips unused :S

    under the front seats there is a small connector thats not connected to anything, is this like for the higher spec model with heated seats or something?

  2. #2
    Status
    Offline
    Ruperts Trooper's Avatar
    AOC Obsessed
    Join Date
    Dec 2005
    Posts
    1,471
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be heated seats or side airbags, my CDX has both.
    Maintains:- Vectra Design 1.9CDTi
    Drives :- Hyundai Santa Fe


  3. #3
    Status
    Offline
    jayz_son's Avatar
    AOC Regular
    Join Date
    Jan 2007
    Posts
    127
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yea prob, my sri dont have side airbags.
    if i prod the side of my seat theres like a gap roughly same size as where an airbag would be

  4. #4
    Status
    Offline
    Teejay's Avatar
    AstraSport Member
    Join Date
    Sep 2005
    Posts
    6,383
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The airbag wasn't fitted to the same seats as an option. They were completely different seats, so the gap, is just a manufacturing defect!

    They are likely to be for heated seats, as all Astra's appear to have that plug!
    0-60 in 6.5 secs and 48mpg- winner!

Similar Threads

  1. seat belt looking clips behind the rear seats in the gsi???
    By irmscherastra1.8 in forum Interior
    Replies: 4
    Last Post: 15-01-2008, 03:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •