Results 1 to 4 of 4

Thread: Block tester

  
  1. #1
    Status
    Offline
    DBcoupe's Avatar
    AOC Regular
    Join Date
    Dec 2006
    Posts
    141
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Block tester

    Hi I'm new so sorry if this is an old subject although i cant find much on it, i checked the oil yesterday (after a recent oil change) and found a very light coating of mayo on the filler cap and bottom of dipstick, ive only beeen doing short runs so am hoping it may be condensation. Ive seen these Block testers on ebay and was wondering how accurate they are and if anyone has used them?
    Any advice would be welcome.
    Astra 2.2 coupe.


    http://cgi.ebay.co.uk/USA-MADE-UNIVE...QQcmdZViewItem

  2. #2
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    I wouldn't bother mate. Just clean off the current deposits take your car a bloody good run out get it baking hot for a prolonged period to evaporate any water/condensation. Check it (when it cools down) see what you get. You should in theory get nothing. If you get the deposits then I'd take it to a proper garage mate. Wouldn't trust these things of ebay especially when they are American and do not have to conform to the weights and measures act.

    Welcome to AS mate.

    jam
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  3. #3
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hello and welcome - yes most likely cause IS the short journeys....

    If you can't avoid doing these short journeys - just change your oil more regularly.


  4. #4
    Status
    Offline
    DBcoupe's Avatar
    AOC Regular
    Join Date
    Dec 2006
    Posts
    141
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks guys, strange thing is it was ok before i changed the oil and filter, used GM 10w40 semi and vx filter. Before it was millers oil and a factored filter lol

Similar Threads

  1. Weird question is the z20let block same as z18xer block?
    By perrin 240 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 19
    Last Post: 03-02-2013, 21:03
  2. Becoming an M.O.T Tester
    By RustysAstraSRI in forum Chit Chat and a Warm Welcome!
    Replies: 6
    Last Post: 23-11-2009, 21:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •