Results 1 to 9 of 9

Thread: Alarm LED

  
  1. #1
    Status
    Offline
    dave_coupe's Avatar
    AOC Obsessed
    Join Date
    Nov 2005
    Posts
    3,497
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)

    Question Alarm LED

    Ive got a spare Clifford Alarm LED lying round my bedroom from my old alarm and wanted to wire it into my Coupe as a Visual Deterant until i get a propa alarm! How would i go about wiring it in so it only flashes when the Ignition is OFF! My mate said wire it straight to the battery but dont fancy it flashing all the time!

    Cheers


    p.s. Its like the ones they have on Ebay, Guessin the Blue is instead on Black!


    (Picture Borrowed from EBAY for referance purposes!)
    THE STATEMENTS MADE ABOVE ARE MERELY MY OPINION AND SHOULD NOT BE INTERPRETED AS STATEMENTS OF FACT UNLESS OTHERWISE STATED

  2. #2
    Status
    Offline
    dave_coupe's Avatar
    AOC Obsessed
    Join Date
    Nov 2005
    Posts
    3,497
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Anyone know if you can just wire it in using Lighter wires or stereo wires!
    THE STATEMENTS MADE ABOVE ARE MERELY MY OPINION AND SHOULD NOT BE INTERPRETED AS STATEMENTS OF FACT UNLESS OTHERWISE STATED

  3. #3
    Status
    Offline
    Ruperts Trooper's Avatar
    AOC Obsessed
    Join Date
    Dec 2005
    Posts
    1,471
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Wire it using a changeover relay, so that an ignition feed turns it off.
    Maintains:- Vectra Design 1.9CDTi
    Drives :- Hyundai Santa Fe


  4. #4
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    the only other problem you would have is it wouldnt flash, it would just sty lit because it hasnt got the alarm to pulse it
    ARDEN BLUE GSI

  5. #5
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Do you have a standard alarm?

    If you do just wire it to those wires (Thats what I did)

    The truth is always the truth even if you haven't realised it yet...

  6. #6
    Status
    Offline
    autoSRI's Avatar
    AOC Obsessed
    Join Date
    Mar 2006
    Posts
    2,635
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    wire it ont the the led on the original hazard light that flashes when the alarm is on there must be two leds or two sets of wiring one for when you push the hazard button and a second when the starndard alarm is set

  7. #7
    Status
    Offline
    Ruperts Trooper's Avatar
    AOC Obsessed
    Join Date
    Dec 2005
    Posts
    1,471
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by lee gsi
    Do you have a standard alarm?
    If it had a standard alarm it would already have a flashing led!
    Maintains:- Vectra Design 1.9CDTi
    Drives :- Hyundai Santa Fe


  8. #8
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    If I remember rightly the clifford alarms send out a lower voltage so sticking 12 volts up it will blow it
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  9. #9
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    They are 3v (If I remember correctly)

    If you want it to come on when the ignition is off you can wire the red to perm 12v and the earth to ignition live. That way when the ignition is off the ignition live goes to earth.

    Ps it wont flash it will just say lit.

    On another car I brought a blue 12v flashing LED from Maplin and replaced the LED in the Cliford bit for the 12v flashing one.
    The truth is always the truth even if you haven't realised it yet...

Similar Threads

  1. Replies: 7
    Last Post: 12-11-2006, 01:14
  2. Replies: 4
    Last Post: 21-12-2005, 13:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •