Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: When Was Your PC Built?

  
  1. #1
    Status
    Offline
    Turbo_Scott's Avatar
    AOC Obsessed
    Join Date
    Oct 2004
    Posts
    11,474
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    When Was Your PC Built?

    Want to know when your PC was first built, either by you or whever u got it from?

    This isnt new or owt, Im just bored and thought I'd see who's just built or rebuilt their PC and who's still managed to keep XP running for 2yrs lol

    To find out, goto:

    START -> RUN

    Type - cmd

    Then in the new black window type: systeminfo

    Then it'll do some stuff and list loads of information. Scroll back up to the top and amongst some stuff it'll have an "Original Install Date" and the date and time your PC was built.


    My laptop is: 28/06/2005 - 14:29
    Fastest, Most Powerful & Only Mag Featured Astra In The AOC Cumbrian Region

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Doesn't work on my pc
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    Lorne's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Posts
    1,995
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Strange.... 'systeminfo' is not recognized as an internal or external command, operable program or batch file

  4. #4
    Status
    Offline
    Coupe t1m's Avatar
    AOC Obsessed
    Join Date
    Aug 2004
    Posts
    1,974
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just tried that, the systeminfo bit, comes up as an unrecognised command!
    1.9CDTi (150) SRi XP Sportshatch
    Heated Leather Seats - Cruise Control - Climate Control - 18" Pentas - Auto Light & Sight - Electrical Folding Mirrors - Sat Nav

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Ok so it works on my old pc thats still running 24/7 but not my new one

    Anyway it's XP and is 28/09/2004
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  6. #6
    Status
    Offline
    buckle's Avatar
    /
    Join Date
    Sep 2004
    Posts
    18,921
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    doesn't work on mine either

  7. #7
    Status
    Offline
    tees2.2's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    5,387
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Erm mine says 08/01/2005 14:39 but ave had it longer than that

  8. #8
    Status
    Offline
    Turbo_Scott's Avatar
    AOC Obsessed
    Join Date
    Oct 2004
    Posts
    11,474
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by tees2.2
    Erm mine says 08/01/2005 14:39 but ave had it longer than that
    The PC is older but that might've been the last time it was wiped.

    Wonder why it doesnt work on all XP PC's.... hmmmm It's worked on all I've tried it on in the past.
    Fastest, Most Powerful & Only Mag Featured Astra In The AOC Cumbrian Region

  9. #9
    Status
    Offline
    Lorne's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Posts
    1,995
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine is MCE, do you think that might have something to do with it not working?

  10. #10
    Status
    Offline
    johnny's Avatar
    AOC Obsessed
    Join Date
    Nov 2003
    Posts
    5,632
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    "is not recognised as internal or external comand, blah blah blah"

Page 1 of 3 123 LastLast

Similar Threads

  1. Built In Sat Nav?
    By NickW in forum Zafira Discussion & Chat
    Replies: 8
    Last Post: 22-01-2008, 00:43
  2. built a sub box
    By autoSRI in forum ICE Mk4|G
    Replies: 4
    Last Post: 02-01-2007, 00:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •