Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Oil pressure and viscocity question

  
  1. #1
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Oil pressure and viscocity question

    Since re-locating my oil pressure sender via an 18inch braided hose, my oil pressure never reads above 5 bar - no matter what! It idles cold at 5 psi, hot idle is 2 - 2.6 bar and normal driving its about 4-5 bar. Even nailing it never sees anything over 5 bar.

    Is this related to the 18 inch pipe or the 10w40 FS oil? With the 5w30, it would show slightly higher figures.

    Is this related to the oil, the pipe or maybe an engine problem?

  2. #2
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    Have you got any air in the hose?

  3. #3
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ooooh. No idea.... Would the oil system not circulate it and vent it?

  4. #4
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    Depends on the location of the sender - if it's higher than the sandwich plate, then I'd suspect you've got a bit of an air lock.

    BTW what threads are on each end of the hose? I might be needing one of those

  5. #5
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have no idea about the threads!! They fitted.... thats all I know!!

    The pressure sender is in the engine bay - just behind the airbox.... time to relocate?!

  6. #6
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    http://cgi.ebay.co.uk/ws/eBayISAPI.d...m=160046318904

    I think its 1/8 NPT or something?!

  7. #7
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    Just whip the sender off and let the oil push the air out. That might do it, and save a bit pis pissing about.

  8. #8
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ^ linkage above...

  9. #9
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    Ta - 1/8NPT is just the job, ta muchy

  10. #10
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)


    I am an inavdertant help then??!!

    I didnt 'bleed' the sender when I put it on, I just assumed it would just work. Will give it a go tomorrow after work though. Something else for the mrs to whinge about, but it keeps her out of my hair for a while!!

Page 1 of 2 12 LastLast

Similar Threads

  1. Oil Viscocity & Halvoline - Help Pls
    By Sausages in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 6
    Last Post: 17-09-2007, 14:15
  2. oil pressure question
    By d9vmb in forum Turbo Petrol Engines inc. Transmissions
    Replies: 4
    Last Post: 27-10-2006, 23:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •