Results 1 to 6 of 6

Thread: Dump valve problem...

  
  1. #1
    Status
    Offline
    2fast's Avatar
    AOC Fanatic
    Join Date
    Dec 2004
    Posts
    319
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)

    Dump valve problem...

    I have a problem with my OE dump valve...

    There is a strange noise coming from the air filter. Something like the noise that RS Cosworth´s and Lancia Deltas make when dumping...

    I don´t know how to describe it exactly...

    The point is that my OE dump valve is not doing its job, it doesn´t dump.

    What could be the cause of this problem? Is the OE dump valve broken, or maybe is there a vacuum leak? Which pipes should I check for leak?
    Astra Coupé Turbo Z20LET GT28RS

  2. #2
    Status
    Offline
    G-UNIT's Avatar
    AOC Obsessed
    Join Date
    Jul 2006
    Posts
    1,274
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by 2fast
    I have a problem with my OE dump valve...

    There is a strange noise coming from the air filter. Something like the noise that RS Cosworth´s and Lancia Deltas make when dumping...

    I don´t know how to describe it exactly...

    The point is that my OE dump valve is not doing its job, it doesn´t dump.

    What could be the cause of this problem? Is the OE dump valve broken, or maybe is there a vacuum leak? Which pipes should I check for leak?
    Maybe just waste gate chatter

  3. #3
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    the OE not ment to make much o a noise anyway is it no? just recirculates the pressure.. as said, could just be chatter from wastegate..
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  4. #4
    Status
    Offline
    2fast's Avatar
    AOC Fanatic
    Join Date
    Dec 2004
    Posts
    319
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    It is wastegate chatter, but this noise wasn´t there before...

    And I noticed the the car doesn´t boost all the way to 1.0 bar... it loses pressure...

    I got advice to check te vacuum lines from turbo...

    How many lines are there I should check? I could only find one, coming from the OE dump valve to the back of the engine... and it is in its place...

    Is there another one I should check?
    Astra Coupé Turbo Z20LET GT28RS

  5. #5
    Status
    Offline
    Glasgow_Stu's Avatar
    Moderator
    Join Date
    Nov 2005
    Drives
    Vectra VXR + Astra Coupe Turbo
    Location
    In a box outside tesco
    Posts
    12,987
    Mentioned in
    25 Post(s)
    Quoted
    16 Post(s)
    Add Glasgow_Stu on Facebook
    check under crossover and around that area.. if you got aftermarket DV make sure its not stuck open.

    check all T piece connections..

    i had problems with mine and it was found eventually to be a crack in the connector.. even VX couldnt find it...

    took me a hole weekend to find .
    The coupe...ITS ALIVE & back from the dead....again!
    The internet: where everybody knows everything about **** all.

    become a paid member:
    http://www.astraownersclub.com/vb/payments.php



  6. #6
    Status
    Offline
    2fast's Avatar
    AOC Fanatic
    Join Date
    Dec 2004
    Posts
    319
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    Today, my friend that works in Opel service and I were testing the vacuum hoses.

    We took the gauge and connected it to the OE dump valve. It was holding vacuum.

    Then we connected it to the hose that goes from the OE dump valve to the back of the engine. It was also holding vacuum.

    The funny thing is, when we put the gauge on that hose, the boost gauge in the car was showing the normal -0.8 bar instead of the -0,6 that it was showing since the problem occurred.

    What does this mean?

    We connected the Astra to the TECH 2. It wasn´t showing any fault codes.
    Astra Coupé Turbo Z20LET GT28RS

Similar Threads

  1. dump valve problem
    By turbo-matt in forum Turbo Petrol Engines inc. Transmissions
    Replies: 1
    Last Post: 11-03-2011, 00:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •