Results 1 to 7 of 7

Thread: Starter motor problem (I think)

  
  1. #1
    Status
    Offline
    RJCoupe's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    353
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Starter motor problem (I think)

    My car recently started making a grating noise when I turned the car on. Once started it drove 100% fine. I assumed because of this that it must be the starter motor. I left the car for a few days while I sorted something out with the warranty company.

    Its booked in for Monday. I had an emergency a few days back and I HAD to use the car much to my dislike. The noise was much worse and the car won't even start now. I don't really understand how it would depreciate like that. Am I right in saying that the flywheel is on the end of the starter motor and is it likely to be the flywheel rather than the starter motor?

    Reason I ask is, even though its booked in under warranty, I have just looked at the feckin warranty schedule and there is something on there which I never noticed. Its covered upto an individual claims limit of £300. I am unsure if that includes parts and labour, or either or. If its both then that won't get me far and costing £250 I wouldn't have touched it.

    Now £300 should cover the starter, but not the flywheel - am I right in saying that?

    As for the warranty - the bloke who sold it to me told me it was all inclusive and unlimited. I must admit, I didn't look at the paperwork and signed (mistake I know). But the bloke was sitting in front of me when he said that and I took his word for it!!

    I did a search and found one similar problem, but no resolve on what it was!

    Help appreciated!

  2. #2
    Status
    Offline
    RMW-SRI's Avatar
    AOC Regular
    Join Date
    Nov 2005
    Posts
    277
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It sounds like your alternator isnt charging your battery as it should which is causing the starter motor problems, this often causes a "grating" sound as you said, s could be no problem for the starter motor more alternator related!
    Arden Blue Astra VXR

  3. #3
    Status
    Offline
    RJCoupe's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    353
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Whats making me think it may be the flywheel is that when it wouldn't start the rev gauge was fluctuating up and down. Is the rev gauge fed from the flywheel?

    When the key is turned a couple of notches, everything elctrical powers up, surely if it was the alternator not supplying enough charge, the head unit etc wouldn't power up?

  4. #4
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    Sound more like a starter motor problem. As G's have pre-enaged starters, where the solenoid pushes the drive-gear onto the ring-gear before the motor spins up (unlike the old inertia type), I doubt if it will be a drive/ring gear problem.

    From the description it sounds more like a solenoid prob (or the motor itself)

  5. #5
    Status
    Offline
    RJCoupe's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    353
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks very much for your help guys. Puts my mind at rest a bit as anything above the £300 limit looks like I'll have to pay for

    RJ

  6. #6
    Status
    Offline
    RJCoupe's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    353
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Just a follow up here for anyone having the same problem in the future.

    Turned out to be the starter motor and was covered under warranty.

  7. #7
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    Nice result

    for future refference - did they quote how much it would have been if you'd have had to pay for it?

Similar Threads

  1. starter motor problem
    By wayne1967 in forum Electrical
    Replies: 2
    Last Post: 30-08-2013, 00:19
  2. starter motor problem?
    By DMC85 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 9
    Last Post: 07-01-2012, 14:59
  3. Starter motor problem (I think)
    By RJCoupe in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 18-11-2006, 18:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •