Results 1 to 5 of 5

Thread: Mk4 Electriacl problems, can anyone hep????

  
  1. #1
    Status
    Offline
    peted's Avatar
    AOC Newbie
    Join Date
    Oct 2006
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Mk4 Electriacl problems, can anyone hep????

    hi there, i am having a few electrical probs and am hoping for some help and advice.

    The car seems to run fine, but when i have stopped and remove my keys from the ignition my dash lights come on.

    As well as this, i am also getting a whistleing through my radio which increases with my revs.

    Please, if you have any ideas please let me know.

  2. #2
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like an earth fault in the dash. I'd check the grounding connection behind the dash.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  3. #3
    Status
    Offline
    G-UNIT's Avatar
    AOC Obsessed
    Join Date
    Jul 2006
    Posts
    1,274
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by peted
    hi there, i am having a few electrical probs and am hoping for some help and advice.

    The car seems to run fine, but when i have stopped and remove my keys from the ignition my dash lights come on.

    As well as this, i am also getting a whistleing through my radio which increases with my revs.

    Please, if you have any ideas please let me know.
    if the revs are increasing it could be the idle contol valve or a vacum pipe has come off or damaged!

  4. #4
    Status
    Offline
    peted's Avatar
    AOC Newbie
    Join Date
    Oct 2006
    Posts
    2
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the revs are only increasing as i press on the gas, not on their own. It does sound like the earthing behind the dash though. do you know of any way to get this checked or how to check it?

    Also when i had a auto spark out, it was said that i am getting a 3volt backfeed through my fuse box, does this still sound right??

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    A 3 volt back feed doesn't sound right at all, depending on what it's on could dertimin the fault, quite possibly a earthing fault as mentioned above
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. 1.4 sxi idling problems and over fuelling problems
    By danny mcg in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 15-03-2014, 17:38
  2. Replies: 59
    Last Post: 11-04-2007, 22:46
  3. Mk4 Electriacl problems, can anyone hep????
    By peted in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 04-11-2006, 16:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •