Results 1 to 6 of 6

Thread: TC & ABS Lights on

  
  1. #1
    Status
    Offline
    Ricky-SRI's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    95
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    TC & ABS Lights on

    Hey, over the last few weeks the TC and ABS lights have come on a couple of times randomly. When I turn the ignition off and back on they then go off. Anyone know why this mite be happening? Or common things I can check?

  2. #2
    Status
    Offline
    Teejay's Avatar
    AstraSport Member
    Join Date
    Sep 2005
    Posts
    6,383
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Loose cable somewhere, broken/cut wire. Both sensors are in the wheel arches, so have a look here first. It only takes a momentary drop in current for the light to come on, and then it will stay on until you restart.
    0-60 in 6.5 secs and 48mpg- winner!

  3. #3
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    My money will be on a faulty hub sensor
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  4. #4
    Status
    Offline
    Teejay's Avatar
    AstraSport Member
    Join Date
    Sep 2005
    Posts
    6,383
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine too. ^^he knows far more than me - I was guessing.
    0-60 in 6.5 secs and 48mpg- winner!

  5. #5
    Status
    Offline
    Ricky-SRI's Avatar
    AOC Regular
    Join Date
    Oct 2006
    Posts
    95
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Haha ok, where am i looking? where the Hub sensors ? see if i can see any obv damage.

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    It's usually the front ones that go so take the wheels off and have a look on the inside around the driveshaft area

    Thats where they were on my MK3 anyway

    I believe the whole hub has to be replaced on the MK4 though but autovaux can supply one cheap
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. Replies: 3
    Last Post: 09-06-2014, 12:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •