Results 1 to 8 of 8

Thread: I have a problem!

  
  1. #1
    Status
    Offline
    john1981's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    1,180
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    I have a problem!

    Hey Guys,

    I had my refurbished BK Racing 17" 299's fitted to my coupe a few days ago. I had all four wheels balanced and my tracking done by Quickfit. However when I do between 55 and 70 I get quite bad vibrations through the steering wheel. I have taken it back, and they have checked the balancing on the fronts again, but still get the vibrations.

    The only thing I have noticed is that they have stuck the weights to the inside of the wheel. Before they were stuck towards the outside of the wheel. Also today when two young girls were in the back of my car, the tyres were rubbing on the arches everytime I went over the slightest bump, and these girls were'nt heavy.

    Other Information that could be relavent:

    I am using spigot rings on all 4 wheels.
    I have 45 profile tyres on the rear and 40 at the front.
    I still need to get another problem sorted on the car, as the past 2 months both the TC and ABS light have been constantly on, but I think that is a faulty hub sensor.
    When VXL last looked at the car, they told me I might need a new steering rack.


    Please tell me your thoughts on my problems.
    Thanks in advance for any replies!


    John
    Drives: Astra MK4 Coupe 2.2 & MK4 Estate 1.7TDI (Car Modification Diary)

  2. #2
    Status
    Offline
    astrase20's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    1,045
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Kwik fit may be a problem here - as may the young girls in the back if pc plod catches you!

    Check all the bushes and bits aren't worn and get them re-balenced at a decent tyre fitter - kwik fit in my town, I wouldn't trust them to hoover out my car correctly let alone work on it
    Mk4 Astra coupe SE 2
    Signum 3.0CDTi
    Now Owns: Vectra C GSi

  3. #3
    Status
    Offline
    john1981's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    1,180
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    How do you check the bushes?

    John
    Drives: Astra MK4 Coupe 2.2 & MK4 Estate 1.7TDI (Car Modification Diary)

  4. #4
    Status
    Offline
    jammy's Avatar
    AOC Obsessed
    Join Date
    Jul 2004
    Posts
    1,392
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    wheels could be buckled mate
    Fitted options: Folding mirrors, cruise control, dual tone horn, remap.
    Next: Bluetooth

  5. #5
    Status
    Offline
    Lorne's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Posts
    1,995
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah mate sounds like a buckled wheel or wheels. I have similar problems at around 60mph-70mph and one of mine is slightly buckled.

  6. #6
    Status
    Offline
    MatG's Avatar
    Club Chairman
    Join Date
    May 2003
    Posts
    34,568
    Mentioned in
    1 Post(s)
    Quoted
    1 Post(s)
    did you have these problems before the wheel refurb? What did you have done on the wheel refurb? Were the tyres the same as the ones before the refurb?

    Just trying to get a better indication as to what has changed. Inital thoughts would be as the others say (working on Kwick fit doing a good job) and that would be buckled wheel(s) ?? Guessing though sorry.
    Been apart of the inner circle since 2001
    Click Me to Join Astra Owners Club Full or Lite Members

  7. #7
    Status
    Offline
    john1981's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    1,180
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by MatG
    did you have these problems before the wheel refurb? What did you have done on the wheel refurb? Were the tyres the same as the ones before the refurb?

    Just trying to get a better indication as to what has changed. Inital thoughts would be as the others say (working on Kwick fit doing a good job) and that would be buckled wheel(s) ?? Guessing though sorry.
    Before the wheel refurb I had different wheels on the car. I have never put these wheels on the car till now. The refurb was just a sand down, repaint and repaired some minor curbing.

    If I had a buckled wheel, would it not give vibrations all the time when I am doing 60? Coz at the moment its only half the time, also if I push the car above 85 it stops doing it.
    Drives: Astra MK4 Coupe 2.2 & MK4 Estate 1.7TDI (Car Modification Diary)

  8. #8
    Status
    Offline
    Simon DS's Avatar
    AOC Regular
    Join Date
    Apr 2005
    Posts
    284
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the wheel spacers on the hubs will throw the balance off. get them balanced on the car.

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. ECT problem or Idle Air Control valve problem?! =S
    By Jer7 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-12-2012, 13:50
  3. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •