Results 1 to 6 of 6

Thread: SRI - T Running rough after 5 mins?

  
  1. #1
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)

    SRI - T Running rough after 5 mins?

    Well the story goes like this,

    i took my sri-t to get some bodywork done on it 2 weeks ago and on the way down the engine light started flashing on and off, (the orange one that just looks like the engine!) but the engine was running ok

    BUT

    i have just picked it up again at 7pm and on the way home the engine light started flasing again then it stayed on and i thought it was something and nothing so i carried on as it is only a 10 minute drive from the body shop to my house and as i turned onto one of the roads i went to give it alittle blast so i dropped down to 2nd gear and when i accelerated from about 2000 rpm and just nothing. my 1.8 pulls better than what it did!. I then slowed down and come onto my housing estate and going over the speed bumps i had the window down and the engine was missing like hell and would not pull away from 10 mph in second and struiggled too in 1st so i limped the car home and it was missing like hell on tick over.

    When i tryed to push it on abit from second gear when it decided to go then engine was "whining" as it could be called and both times the light come on it was about 5 mins of driving. After i had switched off the engine i had to move the car into the garage and when i started it up there was no lights on and car was running fine but i didnt want to drive it again in case i did any more damage if any has been done.

    Anyone any ideas?

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  2. #2
    Status
    Offline
    Andy's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    5,313
    Mentioned in
    5 Post(s)
    Quoted
    0 Post(s)
    i know it doesnt help but if the light was flashing and then stayed on, i would have gone for a "blast" in it until the light had gone out or proved it was nothing,

    the lights there for a reason
    Drives - 08 Astra SRi XP 1.9CDTi 150

    Beer is living proof that God loves us and wants us to be happy.

  3. #3
    Status
    Offline
    dazerc's Avatar
    AOC Obsessed
    Join Date
    Jan 2004
    Posts
    1,483
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    You will need to get a code reader on to see what fault code it brings up. could be the AMM or any other sensor.
    SMIC, miltek catback, precat, Thorney remap 242.7 bhp 281lb/ft torque

  4. #4
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    Is there anyway of getting codes from the car in the form of a flash code?
    or does it need to be put on a computer

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  5. #5
    Status
    Offline
    Andy's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    5,313
    Mentioned in
    5 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by sri_kev
    Is there anyway of getting codes from the car in the form of a flash code?
    or does it need to be put on a computer
    has to be plugged into a code reader, mainly a tech2 at vauxhall, but other garages may have the equiptment or you can buy a OBDII reader from ebay and try to find some software for it,
    Drives - 08 Astra SRi XP 1.9CDTi 150

    Beer is living proof that God loves us and wants us to be happy.

  6. #6
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    looks like i should get it booked into my local vx dealer then! hopefully its something daft and easy to repaire!

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


Similar Threads

  1. Running a bit rough
    By spudmorley in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 28-10-2013, 15:48
  2. running rough
    By dumbartonguy in forum Bodywork and Exterior
    Replies: 0
    Last Post: 01-08-2012, 22:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •