Results 1 to 10 of 10

Thread: Car problems

  
  1. #1
    Status
    Offline
    MiddletoM's Avatar
    AOC Obsessed
    Join Date
    Dec 2005
    Posts
    3,245
    Mentioned in
    2 Post(s)
    Quoted
    6 Post(s)

    Car problems

    today i was driving along and came to some traffic lights. When i pulled off the car made a deep rumbling noise and hasnt stopped since. The car is accelerating a lot slower and is rumbling all the time. It also shakes the car slightly when going along.

    ive had a look at the exhaust and there doesnt seem to be a hole in it.

    The air filter is fine. when i take it off the car still makes the low rumble. if you rev the engine it will rev then stall ever now and then when parked.

    My petrol consumption seems to have increased greatly.

    before the car started all this it seemed to lunge forward every now and then in gears 2, 3, 4 and 5. i checked the spark plugs and put them in again and it seemed to fix them problem.
    Could this have something to do with the current problem?

    can someone please help. i need my car to get to college. i refuse to get the bus because its embarrasing knowing that i have a car.

    cheers

  2. #2
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    What engine?

  3. #3
    Status
    Offline
    Jang's Avatar
    AOC Fanatic
    Join Date
    Dec 2005
    Posts
    585
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Had this problem before, coil pack.. I'm no mechanic and i don't have a clue what one looks like or if your car has one, all i remember is mine doing exactly the same thing.. Then my ECU went.. D'oh!
    ~Not long now people~

  4. #4
    Status
    Offline
    Clemo SXi's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    1,575
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Speak to SXi Stu...... he had the same.
    The noise your hearing is your car probably firing on 1 less cylinder now, caused by coil pack, which is the big long block thing you can see over your plugs I believe....... Vauxhall will do it under warrenty for you........ providing you still have one. otherwise it is £160 plus fitting iirc
    I'm after another Coupe Turbo

  5. #5
    Status
    Offline
    MiddletoM's Avatar
    AOC Obsessed
    Join Date
    Dec 2005
    Posts
    3,245
    Mentioned in
    2 Post(s)
    Quoted
    6 Post(s)
    sorry. forgot to say what car it is. its an astra mk3 1.4i GLS 5dr.

  6. #6
    Status
    Offline
    Clemo SXi's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    1,575
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ah......... not sure bout price for your coil pack then
    am having a look at the mo
    I'm after another Coupe Turbo

  7. #7
    Status
    Offline
    Clemo SXi's Avatar
    AOC Obsessed
    Join Date
    Feb 2006
    Posts
    1,575
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cant find an exact model number but I think your looking at around £65-85 plus fitting and VAT (i'm looking on a few parts sites btw)


    now I know why I cant find the part number (thanks Geoff) :P
    I'm after another Coupe Turbo

  8. #8
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    You won't have a coil pack on a mk3 1.4 - they hve HT leads and distributors.

    Take the plugs out and check that they are ok - colour and gap
    Check the leads - especially at the connectors and look for signs of corrosion & fusty crud on the termnials.
    Remove the distributor cap and check the rotor arm and inside the cap too

  9. #9
    Status
    Offline
    MiddletoM's Avatar
    AOC Obsessed
    Join Date
    Dec 2005
    Posts
    3,245
    Mentioned in
    2 Post(s)
    Quoted
    6 Post(s)
    i bought new spark plugs about 2 months ago. they should be fine.

    the connections to the distributor cap are fine. why would it make a very low rumbling/popping noise if this was broken?

  10. #10
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    I'm not sure on the rumbling/popping, but any problem with the ingnition side of things will certainly give you a missfire and lumpy running

Similar Threads

  1. 1.4 sxi idling problems and over fuelling problems
    By danny mcg in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 15-03-2014, 17:38
  2. Problems with car / Problems with Regal Autosport
    By BigG33 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 65
    Last Post: 10-07-2011, 13:00
  3. Replies: 59
    Last Post: 11-04-2007, 22:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •