Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ICE Interferance

  
  1. #1
    Status
    Offline
    Mark_W's Avatar
    AOC Obsessed
    Join Date
    Mar 2005
    Posts
    1,462
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Question ICE Interferance

    I fiited my new front comps yesterday, and connected them and previously fitted rear comps up to 2 amps in the boot.

    The problem is i am getting really bad interferance, when i rev the engine it sounds like it is comming through the speakers. I have had this before in other cars but never this bad

    I have run the power lead down the drivers side and rca's and speaker cable down the passanger.

    Any suggestions?

  2. #2
    Status
    Offline
    jimmy_c's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Posts
    3,150
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Make sure you've got decent earths on everything
    LM Audio - Knebworth Herts - 01438 812444

  3. #3
    Status
    Offline
    Mark_W's Avatar
    AOC Obsessed
    Join Date
    Mar 2005
    Posts
    1,462
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have all 3 amps earth running to the same place on the chassis, is this ok or should they go to seperate places? I will go make sure they have a good contact

  4. #4
    Status
    Offline
    Mark_W's Avatar
    AOC Obsessed
    Join Date
    Mar 2005
    Posts
    1,462
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have checked all my earths and redone the earth to chassis and am still gettig the interferance

    Any other suggestions?

    TIA

  5. #5
    Status
    Offline
    Mark_W's Avatar
    AOC Obsessed
    Join Date
    Mar 2005
    Posts
    1,462
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Anyone?

  6. #6
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I'd answer id I could sort my own out

    It seems to come and go and was worse just after I plugged my ecu back in
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  7. #7
    Status
    Offline
    m666 edd's Avatar
    AOC Fanatic
    Join Date
    Sep 2004
    Posts
    359
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had this problem on my old Astra when I amped all 4 of my speakers.

    I bought http://www.maplin.co.uk/free_uk_deli...ssor_33180.htm to remedy the problem. Had to take it apart and solder the proper power wires onto the board inside the suppressor box (no way I'd trust them little wires). I fixed it to my car in the engine bay soon after the fuse.

    The noise your hearing is from the alternator. This device sorted it out for me.

  8. #8
    Status
    Offline
    Mark_W's Avatar
    AOC Obsessed
    Join Date
    Mar 2005
    Posts
    1,462
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    How do the noise supressers work?

    I think i would be needing a 60A one, will have a look around later and see what i can find.

  9. #9
    Status
    Offline
    Mark_W's Avatar
    AOC Obsessed
    Join Date
    Mar 2005
    Posts
    1,462
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cant seem to find a 60a one, and one of my amps has a 40a fuse in it, so would it just blow the 20a one.

  10. #10
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I would use the noise supressor atthe head unit rather than at the amp as the noise is prossibly comming from there down the RCA's
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Page 1 of 2 12 LastLast

Similar Threads

  1. AMP Interferance?
    By GazzaMK4 in forum In Car Entertainment
    Replies: 6
    Last Post: 01-03-2011, 16:41
  2. interferance
    By stuartwhite1989 in forum ICE Mk4|G
    Replies: 20
    Last Post: 07-05-2008, 22:06
  3. ps 2 interferance ?
    By cookie monster in forum ICE Mk4|G
    Replies: 7
    Last Post: 10-11-2004, 19:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •