Results 1 to 2 of 2

Thread: Head unit

  
  1. #1
    Status
    Offline
    1st vxr's Avatar
    AOC Newbie
    Join Date
    Jul 2006
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Head unit

    ok, here goes, i just put a new kenwood head unit in my car, so i put it in, enter the code and hey presto, it works.
    then wen i come back to it later, it requires the code again, i didnt think this was right, so checked the manual, and it says no where about having to store that code, or having to enter it every time......
    the only things i could think of was that there is no switched live circuit in there...... or there is a dodgey switched live connnector some where.. Im gunna do a voltage check to see, but want to see if any one on here has any clues first.....
    any suggestions would be most welcome

  2. #2
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    swap the red and yellow wires over on the iso adaptor - for some reson VX wire these two in a different way to eveyone else

Similar Threads

  1. Need a new head unit..
    By Tlee in forum Chit Chat and a Warm Welcome!
    Replies: 4
    Last Post: 16-07-2008, 21:28
  2. What head Unit do you have and why?
    By Ross Martin in forum ICE Mk4|G
    Replies: 40
    Last Post: 25-02-2004, 16:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •