Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Car keeps dying on me any ideas???

  
  1. #1
    Status
    Offline
    martell's Avatar
    AOC Newbie
    Join Date
    Jul 2006
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Car keeps dying on me any ideas???

    Hi there
    Need help with my 1600, x reg, 8v Astra - it has decided to keep cutting out when I slow down (revs vanish below 500) at roundabouts, juctions, and even at traffic lights..
    This problem is gradually gettin worse and I am desperate for someone to help before I smash my car into a wall out of frustration!!!
    My brother is a mechanic and even he is a little bemused as to what the problem is - he'd changed all the filters and s/plugs and even some sensor of some kind - But damn car still died on the way home....

    PLEASE HELP RATHER FRUSTRATED LADY......
    Sioux
    Martell

  2. #2
    Status
    Offline
    KrisC's Avatar
    AOC Obsessed
    Join Date
    May 2006
    Posts
    2,047
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I don't know very much but it could be the idle control valve
    Astra SRi Turbo
    281|317

  3. #3
    Status
    Offline
    martell's Avatar
    AOC Newbie
    Join Date
    Jul 2006
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers
    I'll make a list of all suggestions and pass them onto my bruv to check 4 me...
    Martell

  4. #4
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    use carb cleaner to clean it out, works wonders
    ARDEN BLUE GSI

  5. #5
    Status
    Offline
    BYRON's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    6,649
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    fuel pump relay
    Crank shaft sensor

  6. #6
    Status
    Offline
    martell's Avatar
    AOC Newbie
    Join Date
    Jul 2006
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by BYRON SRI
    fuel pump relay
    Crank shaft sensor


    Bruv changed the Crank Shaft sensor today and this didnt work either...
    Martell

  7. #7
    Status
    Offline
    BYRON's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    6,649
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    try the fuel pump relay then.

  8. #8
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    or fuel filter?
    ARDEN BLUE GSI

  9. #9
    Status
    Offline
    martell's Avatar
    AOC Newbie
    Join Date
    Jul 2006
    Posts
    9
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    think bruv has already done the fuel filter too...
    Martell

  10. #10
    Status
    Offline
    BYRON's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    6,649
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by windrew
    or fuel filter?
    unlikely unless youve sucked in Augustus Gloop whilst filling the car up

Page 1 of 3 123 LastLast

Similar Threads

  1. please help, car dying?
    By [ELMO] in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 6
    Last Post: 21-09-2009, 13:12
  2. Car is dying HELP!!!
    By Humm in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 16-04-2007, 19:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •