Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Are anyone else.......

  
  1. #1
    Status
    Offline
    Andy Coupé's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Posts
    2,092
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Are anyone else.......

    finding Astra Sport running slow at the moment?
    199 BHP 322 lbs/ft Torque from a smokey diesel!!!!

  2. #2
    Status
    Offline
    push110's Avatar
    AOC Fanatic
    Join Date
    Oct 2005
    Posts
    456
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Seems to be running as normal for me

  3. #3
    Status
    Offline
    Andy Coupé's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Posts
    2,092
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by push110
    Seems to be running as normal for me
    Just seem to be taking forever to open a thread and to reply aswell! All other web pages and forums are fine, just this one seems very slow!
    199 BHP 322 lbs/ft Torque from a smokey diesel!!!!

  4. #4
    Status
    Offline
    Minxy's Avatar
    The Sticker Queen
    Join Date
    May 2003
    Location
    West Sussex
    Posts
    16,058
    Mentioned in
    35 Post(s)
    Quoted
    4 Post(s)
    t was running very slowly for me about an hour ago but seems ok now.
    MINXY BUTLER-HENDERSON

  5. #5
    Status
    Offline
    Dani's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    5,442
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah i got the same too..i had this the other day and told mat about it

    I just thought that today maybe it is a problem in the office at work with the server or summat like that
    Addicts dont do cocaine...They merely just like the smell of it

  6. #6
    Status
    Offline
    Duff's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    2,417
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    dani are u recieving my pm's or have i a problem there too

  7. #7
    Status
    Offline
    Dani's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    5,442
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have recieved them liam...but have been busy at work the last few nights and havnt been able to answer all of my pms chik...sorry
    Addicts dont do cocaine...They merely just like the smell of it

  8. #8
    SXi Stu
    SXi Stu's Avatar
    did anyone find it didnt work at all this morning?? around 9am I think it was.

  9. #9
    Status
    Offline
    Duff's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    2,417
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thats ok.... this laptop is giving me grief so i thought it was that.... talk soon

  10. #10
    Status
    Offline
    Lisa's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    3,898
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Andy Coupé
    Just seem to be taking forever to open a thread and to reply aswell! All other web pages and forums are fine, just this one seems very slow!
    Was doing that to me just now, but seems to be ok now though.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •