Results 1 to 10 of 10

Thread: Help

  
  1. #1
    Status
    Offline
    Shifty_Dti's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    421
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Help

    Got a 1.7dti... the turbo seems to have died on it, usually you can feel it pull quite well around 2500rpm , it doesnt seem to pull so well now, it was quite warm tonight and i did a bit of a run, is this usual or not? any ideas?

  2. #2
    Status
    Offline
    Shifty_Dti's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    421
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just used it again, pulled a bit when first running but after a min or so seems to have died... the intercooler pipe at top is pretty squidgy isnt this normally pressured

  3. #3
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    When was it last serviced ?

  4. #4
    Status
    Offline
    Shifty_Dti's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    421
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    only about 3-4000 miles ago, its only done 3000 miles since last mot which was sept 2005, it has been standing a bit

  5. #5
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    Do you have any lights stopping on, on your dash? I'd expect the ECU to throw something up? How is it this morning? Still the same?

    Sorry I'm not much help but what I know about diesels and turbo's could be written on the back of a postage stamp.

    (mods a move to the tech section may give shifty a better chance of help?)
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  6. #6
    Status
    Offline
    Kluivert's Avatar
    AOC Regular
    Join Date
    Jul 2005
    Posts
    285
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like the turbo needs to be serviced, something might be off with the ECU, simple run to the VX should help ID the problem

  7. #7
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Check the vacuum pipes are all intact.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  8. #8
    Status
    Offline
    Shifty_Dti's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    421
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it was rubbish this morning and lunch time .

    but great when i finished work, even more confused now

    no warning lights

  9. #9
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    Let me know if it happens again. My mate has a Snap-on OBD tool. We can use it for £20 and find out whats going on. I'll have a word with my mate tomorrow.

    jam
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  10. #10
    Status
    Offline
    Shifty_Dti's Avatar
    AOC Fanatic
    Join Date
    Jul 2006
    Posts
    421
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it seems ok again will let you know if any more problems

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •