Results 1 to 4 of 4

Thread: Astra G Air Con Help

  
  1. #1
    Status
    Offline
    jamessxi's Avatar
    AOC Premium Member
    Join Date
    Dec 2004
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy Astra G Air Con Help

    'elp! i havent been here long, and seem to just be posting help posts! sorry guys!

    Have 02 reg Astra G 1.8SXI with a/c... recently, the light on the a/c switch has been intermittently turning off when the temp outside is 28c+ the coolant / a/c light does not light on the dash, simply the ac light extinguishes.... air is still cooled, but is warmer than when the system is running with the light on... has been booked in, but with the outside temp requirement, nobody can find anything, has been re-gassed twice, with dye... no leaks found... Net Q Ext warranty, so cost wont be a problem :-) but simply working out what it is is proving a problem!

    Any help from you guys would be greatly appreciated!
    My views are my own, and probably the opposite of GM...

  2. #2
    Status
    Offline
    GrantT's Avatar
    AOC Regular
    Join Date
    Apr 2006
    Posts
    96
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I may be wrong but I think the A/C automatically switches off after so many minutes, check in your manual. I would check for you but my car is outside and its too far for me to walk.

  3. #3
    Status
    Offline
    nai's Avatar
    Trader
    Join Date
    Jan 2006
    Posts
    272
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i had the same problem with my car and it was the temperature sensor which is the coolant sensor for some reason it messes around with the air con and all the guages on the dash

  4. #4
    Status
    Offline
    jamessxi's Avatar
    AOC Premium Member
    Join Date
    Dec 2004
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    how did you manage to convince a stealer of that?

    Quote Originally Posted by nai
    i had the same problem with my car and it was the temperature sensor which is the coolant sensor for some reason it messes around with the air con and all the guages on the dash
    My views are my own, and probably the opposite of GM...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •