Results 1 to 9 of 9

Thread: heeeeelp!

  
  1. #1
    Status
    Offline
    rusty's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    heeeeelp!

    driving home today and my car with a spanner through it lights up... car seems to drive okay so i carried on home.

    when i got home i turned off the ignition and turned it back on again, and the spanner is gone..... but i noticed that if i put in some revs and then drop off the throttle when the revs dip back towards idle the engine becomes unusally stuttery before eventually correcting itself back to a smooth idle.


    i cleaned out my throttle body only a couple of months ago, sothe stuttering can't be anything to do with that needing cleaning, so any ideas?

    ta

    edit - z18xe, 02 plate, 33,000 miles
    My car - Rusty Custom Creations Inc....

    The only natural pilots are born with feathers.... except me.

  2. #2
    Status
    Offline
    mattcoupturbo's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    4,765
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Do these have the same AMM as Z20 LET's?

  3. #3
    Status
    Offline
    rusty's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    they do have an afm.... i suspect the z20let's is a bigger dia though.


    with tech 2 show up a fault that is no longer showing on the speedo display?
    My car - Rusty Custom Creations Inc....

    The only natural pilots are born with feathers.... except me.

  4. #4
    Status
    Offline
    mattcoupturbo's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    4,765
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Should do, should be logged on the ecu now.

  5. #5
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    Do you have an EGR Valve on your car?
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  6. #6
    Status
    Offline
    rusty's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    nope..... x18 does, but not the z18 apparently
    My car - Rusty Custom Creations Inc....

    The only natural pilots are born with feathers.... except me.

  7. #7
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    symptoms sounded familiar thats all. Sorry rusty no idea what it could be.

    All the best in sorting it mate
    jam
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  8. #8
    Status
    Offline
    Darren SXi 1.8's Avatar
    AOC Obsessed
    Join Date
    Aug 2004
    Posts
    3,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Checked air box pipes for small children?
    Checked air filter?

    Sounds restricted in some way...


    Lacking in fuel lol!

    Hope you get it sorted dude!
    Irmscher parts irmscher-bits.com
    ask 4 Dave & mention Darren SXi 1.8 sent u!

    Performance Vauxhall Show 'A-S Cleanest Car' 2006

  9. #9
    Status
    Offline
    rusty's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sorted now, i just unplugged the afm and the throttle plugs and then reconnected them... sorted!
    My car - Rusty Custom Creations Inc....

    The only natural pilots are born with feathers.... except me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •