Results 1 to 8 of 8

Thread: oil in ic pipe

  
  1. #1
    Status
    Offline
    r34gtr's Avatar
    AOC Newbie
    Join Date
    Jun 2006
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    oil in ic pipe

    just removed top ic pipe to measure found oil in it cant be right?

  2. #2
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Not right, but damned common.

    Start saving those pennies, new turbo time is looming.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  3. #3
    Status
    Offline
    r34gtr's Avatar
    AOC Newbie
    Join Date
    Jun 2006
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just had new 1 fitted 3months ago do you recon they dident clean oil out of ic and pipe
    it dumped its oil big tim in turbo was dripping out of tail pipe

  4. #4
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It's possible. You could always take the pipes off the bottom of the IC and let the oil drain out, and see if that makes any odds.

    I'm assuming you've a Z20LET? The Y20DTH doesn't tend to fill the IC with oil quite as much as the Z20LET. But, if you say your turbo already took a dump, then it's most likely just remenants of the old oil.

    Is your engine oil level staying constant now that the new tub is fitted?
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  5. #5
    Status
    Offline
    r34gtr's Avatar
    AOC Newbie
    Join Date
    Jun 2006
    Posts
    21
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yea just checked it seem fine

  6. #6
    Status
    Offline
    davey's Avatar
    AOC Fanatic
    Join Date
    Apr 2004
    Posts
    605
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have had my hybrid turbo for over 3 years, and there has always been a film of oil in the pipes.
    Audi B5 RS4 Quattro 451bhp. 479lb/ft

  7. #7
    Status
    Offline
    BYRON's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    6,649
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by davey
    i have had my hybrid turbo for over 3 years, and there has always been a film of oil in the pipes.
    quite normal and nothing to worry about

  8. #8
    Status
    Offline
    hot-zaf's Avatar
    AOC Regular
    Join Date
    Jun 2006
    Posts
    75
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ye m8 thats normal mines only done 15,000 miles and ive got a film of oil in the pipe

Similar Threads

  1. Replies: 2
    Last Post: 05-12-2011, 18:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •