Results 1 to 8 of 8

Thread: My coupe feels lumpy!!

  
  1. #1
    Status
    Offline
    Jakecoupe1.8se2's Avatar
    AOC Fanatic
    Join Date
    Jan 2006
    Posts
    338
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Exclamation My coupe feels lumpy!!

    when i was driving today (never happened before) my car felt really 'switchy' sounds stupid. i'd put my foot down, the revs would build up slow then suddenly it would pick up again. really noticed it in first and second. thought about given it a goood thrash, clear it out, but still no different. sorry about the stupid describtion but its the best way i could put it. the car does need a service, would this be part of the problem? its a 1.8 if this makes any difference. any help would be good, cheers

  2. #2
    Status
    Offline
    astrase20's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Posts
    1,045
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    how many miles has it done? it may be the plugs, air filter etc, service it first i'd say
    Mk4 Astra coupe SE 2
    Signum 3.0CDTi
    Now Owns: Vectra C GSi

  3. #3
    Status
    Offline
    Jakecoupe1.8se2's Avatar
    AOC Fanatic
    Join Date
    Jan 2006
    Posts
    338
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    45 thousand mate

  4. #4
    Status
    Offline
    Jang's Avatar
    AOC Fanatic
    Join Date
    Dec 2005
    Posts
    585
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well you need your cambelt and waterpump done too! on the 40k service.. So expect a big bill.. your plugs/oil/filter will all get changed here aswell, it'll feel nice after
    ~Not long now people~

  5. #5
    Status
    Offline
    Dan. T's Avatar
    AOC Fanatic
    Join Date
    Aug 2005
    Posts
    791
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If you havnt had the 40k mile service done yet its probably one of the above mentioned.
    Corsa VXR in Glacier White

  6. #6
    Status
    Offline
    Teejay's Avatar
    AstraSport Member
    Join Date
    Sep 2005
    Posts
    6,383
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If you have a hole in your airbox, induction kit, or loose hoses for Veccy C pipe, then this weather will have that effect.

    My Veccy C connector pipe had worked loose, and was sucking warm air from under the bonnet (black bonnet & stuck in traffic) and car was being a dog. Refitted it, and went back out - all was fine.

    PS - guys with black cars - DO NOT touch the bonnet in this weather - I actually have a scold mark on my arm - which looks like a proper burn!!!!
    0-60 in 6.5 secs and 48mpg- winner!

  7. #7
    Status
    Offline
    Jakecoupe1.8se2's Avatar
    AOC Fanatic
    Join Date
    Jan 2006
    Posts
    338
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thought it might be the hot weather. had the cambelt done, but not a oil filter etc change

  8. #8
    Status
    Offline
    Jakecoupe1.8se2's Avatar
    AOC Fanatic
    Join Date
    Jan 2006
    Posts
    338
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i'll take my induction kit of tommorow see how it feels

Similar Threads

  1. z18xe lumpy idle issue in mk4 coupe
    By tintin63 in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 31-03-2014, 09:04
  2. Astra 1.8 Coupe Rev Limiter Feels Lazy.
    By kniveztemplar in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 11-03-2014, 23:29
  3. Lumpy idle on Coupe
    By CHR1SGSIVXR in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 27-09-2005, 13:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •