Page 1 of 4 1234 LastLast
Results 1 to 10 of 33

Thread: Obvious loud ticking on cold start up? ZLET

  
  1. #1
    Status
    Offline
    BYRON's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    6,649
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Obvious loud ticking on cold start up? ZLET

    Noticed it this morning....only recently had an oil change (2 months & 500 miles ago)...really tappy arounf the left side of the engine.
    Sounded like an old C20let for a good 3/4 minutes.

    Anyone else had this? It seems to have gone away now as I have let the car get back to cold and it doesnt make the noise....with my limited description- should I be worried.

  2. #2
    Status
    Offline
    z20let van's Avatar
    AOC Regular
    Join Date
    Jan 2006
    Posts
    172
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I get exactly the same noise with mine, aint got a clue what it is.

  3. #3
    Status
    Offline
    Turbo_Scott's Avatar
    AOC Obsessed
    Join Date
    Oct 2004
    Posts
    11,474
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Tappets?

    ...
    Fastest, Most Powerful & Only Mag Featured Astra In The AOC Cumbrian Region

  4. #4
    Status
    Offline
    JP_Turbo's Avatar
    AOC Regular
    Join Date
    Mar 2006
    Posts
    112
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my ZLET always ticks, annoys me a bit actually. Some ppl have said its that thing attached to the back of the airbox (not sure what its called), apparently it should tick...?

    From what I have read, the ZLET is a very ticky engine. I wish i knew what it was that ticked on mine though!
    JP driving SRI-T, totally standard, whats the best way forward!?

  5. #5
    Status
    Offline
    BYRON's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    6,649
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Turbo_Scott
    Tappets?

    ...
    Obvious sort of answer, and I suppose it could be. Tapping duration increased on cold start up and slowed down off choke. Seems to have come from nowhere and now disserpeared.

  6. #6
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be the emissions control which is on the back of the airbox, thoguht this only came into play when it was warm and idle though.

    If you hear it tapping, just open the bonnet and touch the small cylinder on the back of the airbox, if its tapping too then i would guess its that tbh

  7. #7
    Status
    Offline
    BenC's Avatar
    AOC Obsessed
    Join Date
    Dec 2003
    Posts
    2,574
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    oil level ok?

    do you park on a hill?

    nackered lifters or low oil pressure


    thats about all i can think of, th eemissions control wont tap unless the car is hot and idling.
    Corsa C LEH 4x4?

  8. #8
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    BenC, you're wrong. The emissions valve will tick at cold if it's faulty. It's a very common problem on the 1.2 Corsa too - mine did it all the time until the valve was replaced.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  9. #9
    Status
    Offline
    BYRON's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    6,649
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers for the suggestions. The emissions control valve sounds like a likely culprit. I had my head down by the alternator so not a million miles away....
    I want it to go tits up again...

  10. #10
    Status
    Offline
    Jimboj's Avatar
    AOC Regular
    Join Date
    Nov 2003
    Posts
    180
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The injectors are quite loud at times. If not will be that purge valve that feeds fuel vapour back to the fuel tank. But they arent usually that noisy unless the pipe has come off. Just another suggestion..
    Z20LET Hybrid Vectra Running 347BHP / 386Lb/Ft


Page 1 of 4 1234 LastLast

Similar Threads

  1. Very loud tapping on a cold start up. Help!
    By jackdavison2912 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 04-11-2011, 00:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •