Results 1 to 4 of 4

Thread: Dip in power spot on 4k..?

  
  1. #1
    Status
    Offline
    Tyler's Avatar
    AOC Newbie
    Join Date
    Apr 2006
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Dip in power spot on 4k..?

    Hi guys, I'm having a bit of a problem, I have this dip in power spot on 4000rpms. It's as if the engine is sucking in brake-cleaner for a split second. The power comes back on straight away, the dip is only for a fraction of a second, it's really annoying as it happens in every gear spot on 4000rpms and only under full load, you know, when I'm flooring it, I suddenly get my head lurched towards my steering wheel and then she carries on accelerating as if nothing is wrong!!

    I have a boost gauge and needle doesn't budge as i'm going thru the 4k mark so it's not a loss of boost.

    I'm really racking my brain, the software is fine, the AMM is new, there are no boost leaks and no error codes on the Tech II..

    Can anyone help me please?

  2. #2
    Status
    Offline
    dazerc's Avatar
    AOC Obsessed
    Join Date
    Jan 2004
    Posts
    1,483
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just had a look at my rolling road graph and there is a dip in power on my car at 4000rpm but i don't notice it when driving
    SMIC, miltek catback, precat, Thorney remap 242.7 bhp 281lb/ft torque

  3. #3
    Status
    Offline
    smitht's Avatar
    AOC Obsessed
    Join Date
    Oct 2003
    Posts
    2,255
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Tyler,
    If you car is standard then it could be the standard mapping. Vauxhall have to meet emissions levels and therefore have had to map the car in such a way as to meet these requirements. This therefore could explain the dip. I had this on my car as standard.
    (Previously owned a SRi-Turbo Phase III.5 running 290bhp 370ibft
    AUDI Sales Executive

  4. #4
    Status
    Offline
    Tyler's Avatar
    AOC Newbie
    Join Date
    Apr 2006
    Posts
    13
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks Smitht, my car isn't standard, I have an upgraded actuator
    and I have a software upgrade , but the thing of it is, she didn't used to
    do this and I haven't changed anything, she basically just ..developed this
    dip... out of nowhere! quite annoying..

Similar Threads

  1. see if you spot my car
    By kerryt203 in forum Spotted and Flyered
    Replies: 3
    Last Post: 29-12-2008, 10:21
  2. Flat spot/lack of power
    By CARMODI in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 1
    Last Post: 25-07-2003, 17:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •