Page 1 of 4 1234 LastLast
Results 1 to 10 of 32

Thread: Help....My 1.8 is Seriously Sick

  
  1. #1
    Status
    Offline
    dharding02's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    1,115
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy Help....My 1.8 is Seriously Sick

    I went out earlier on, and luckily was close to where i was going, when after acceleration away from some traffic lights my car started making a violent rev related ticking noise. I carried on for about 100m it was getting worse. loss of power. and practically no throttle respone. Got out and it sounded like a diesel. and was running extremely rough but im fairly sure all 4 cylinders were running, but the timing was maybe a bit dodgy? i tried to pull off, but it almost didnt have enough power. revs were very fluctuating and low so i switched her off.

    I pushed it into a parking space and it wouldnt start. Still wont start now.

    - It turns over enthusiastically but doesnt fire. giving it some throttle doesnt help.

    - I thought the cam belt snapped, but i took off the oil filler cap and the cam shaft is turning so thats kind of good.

    im a bit lost and the recovery guy didnt have a clue to be honest. most things are fine. e.g battery, its getting fuel ok, no warning lights at all. Im stumped. Any ideas? Ive got a feeling this is gonna be expensive
    323 BHP / 312 lbft.......

  2. #2
    Status
    Offline
    dharding02's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    1,115
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Still No ideas anyone ?
    323 BHP / 312 lbft.......

  3. #3
    Status
    Offline
    rusty's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ticking sounds like tappets....


    maybe they went pete tong
    My car - Rusty Custom Creations Inc....

    The only natural pilots are born with feathers.... except me.

  4. #4
    Status
    Offline
    RAZOR's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    3,792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    check your oil level
    Balck Astra K Elite 1.4 Turbo

  5. #5
    Status
    Offline
    Duff's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    2,417
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Razor is speaking from experiance there - had very similar problem and fault was lack of oil pressure

  6. #6
    Status
    Offline
    dharding02's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    1,115
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    oils levels fine, Im running out of things to check.
    323 BHP / 312 lbft.......

  7. #7
    Status
    Offline
    GARYMENACE's Avatar
    AOC Regular
    Join Date
    Jan 2006
    Posts
    236
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    iI had a similar thing on my old escort, it lost power and sounded like a cross between a diesel and a motorbike, it ended up being one of the valves had bent or something and had worn a lobe out on the camshaft??
    My engine needed the camshaft replacing and new valves.

    That is the worst case scenario though? have you tried checking your plugs and leads???

  8. #8
    Status
    Offline
    Peth's Avatar
    AOC Newbie
    Join Date
    Apr 2006
    Posts
    27
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like an ECU problem
    Sounds like the care went initially into limp home mode
    have you had a Tech 2 diagnostic carried out?
    Peth

  9. #9
    Status
    Offline
    320BHP4x4's Avatar
    AOC Newbie
    Join Date
    Apr 2006
    Posts
    38
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you checked the plugs??

    Could also be a slightly fractured/split lead, put a few blankets around the bonnet to make the engine bay as dark as you can, then run an earthed screw driver about 1 to Ĺ an inch along each lead slowly, if you have a fractured or split lead you will get an arching between the lead & the screw driver, also check the ends of the leads to make sure they are not corroded & that they are pushed all the way home.

    To check if you are running on all 4 cylís get the engine running, then go to cyl 1 & remove the injector wiring plug, the car should drop a couple hundred revs & maybe stall, plug the wiring back in & move on to the next & repeat. If you come across one that when removing the wiring the revs donít drop I.E it makes no difference from the way itís currently running then thatís the none firing cylinder.

    Could also be a leak between the block & exhaust manifold (Cracked manifold).

    TBH to me it does sound valve related, maybe a dropped or broken lifter/tappet, bent valve, stuck valve or warped valve due to excessive heat (Has the car been running hot as of late??)

  10. #10
    Status
    Offline
    jammy's Avatar
    AOC Obsessed
    Join Date
    Jul 2004
    Posts
    1,392
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could the cambelt not have slipped a couple of teeth due to a buggered tensioner? mabe one tooth at first causing a dodgy ticking noise then mabe later it jumped another tooth?
    Fitted options: Folding mirrors, cruise control, dual tone horn, remap.
    Next: Bluetooth

Page 1 of 4 1234 LastLast

Similar Threads

  1. sick van
    By rodcon in forum Diesel Engines inc. Transmissions
    Replies: 5
    Last Post: 06-07-2009, 19:26
  2. Sick.... totally sick.....
    By ShaanK in forum Chit Chat and a Warm Welcome!
    Replies: 18
    Last Post: 11-01-2008, 21:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •