Results 1 to 7 of 7

Thread: Alarm Problem

  
  1. #1
    Status
    Offline
    dodger's Avatar
    AOC Fanatic
    Join Date
    May 2005
    Posts
    709
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Alarm Problem

    I have a 2000 (X) 2.2SRI, when i lock the car the LED flashes which sugests that there is a open door or system fault, i have checked all the doors, is there anything i can check before taking it to vauxhall for diagnosis.

  2. #2
    Status
    Offline
    DarrylB's Avatar
    Princess Oompa loompa!
    Join Date
    Jun 2004
    Posts
    2,769
    Mentioned in
    4 Post(s)
    Quoted
    0 Post(s)
    what do you mean it flashes? it should do a rapid flash for a few seconds then slow down to a slow flash to show that alarm is active.

  3. #3
    Status
    Offline
    dodger's Avatar
    AOC Fanatic
    Join Date
    May 2005
    Posts
    709
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    In the manual is states that during the first 10 seconds
    - LED Lights up = Test, switch-on delay
    - LED Flashes = Door, tailgate, bonnet open or system fault

    It's during this initial 10 seconds that the LED flashes suggesting that a fault has occured

    After 10 seconds LED Flashes = System On.

  4. #4
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    I've just tested my alarm system because I noticed the dreaded 4 beeps when I got out the car and saw that when first locked the LED flashed constantly for about 10 seconds and the slowed right down when it was armed
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  5. #5
    Status
    Offline
    dodger's Avatar
    AOC Fanatic
    Join Date
    May 2005
    Posts
    709
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    That's what mine is doing but i haven't heard the 4 beeps though must be something else thats causing the problem

  6. #6
    Status
    Offline
    Ruperts Trooper's Avatar
    AOC Obsessed
    Join Date
    Dec 2005
    Posts
    1,471
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Dodger's right in his post - normal operation is 10 secs of constant led followed by slow flashes. When the system detects a fault, it flashes quickly for 10 secs then continues flashing slowly. Apart from checking the bonnet switch a trip to the dealer's probably needed.

    The 4 beeps that Autosparks noted are the warning that the back-up batteries in the powersounder are starting to fail. See "How2" for replacement or repair of the powersounder. If no action is taken then false alarm activations will start occuring after a few weeks of beeps.
    Maintains:- Vectra Design 1.9CDTi
    Drives :- Hyundai Santa Fe


  7. #7
    Status
    Offline
    dodger's Avatar
    AOC Fanatic
    Join Date
    May 2005
    Posts
    709
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Looks like i need to see my mate at vxl then

Similar Threads

  1. Alarm problem (I think) help!
    By _LP_ in forum Electrical
    Replies: 2
    Last Post: 21-11-2010, 10:28
  2. Alarm Problem Help!!!!!
    By sean1979 in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 27-03-2009, 11:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •