Results 1 to 6 of 6

Thread: light problems

  
  1. #1
    Status
    Offline
    Phil B's Avatar
    AkA P_Man
    Join Date
    Nov 2005
    Posts
    1,971
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy light problems

    My battery seems to be at the end lof its life. its died 3 times now, with the RAC called upon to resurect her for the first 2. The first time it happened, the front light bulbs seemed to blow around the same time, coincidence? not sure how but they got replaced.
    the electronics went a bit crazy but were reset at vaux.
    now, after the third time of my battery going poop im left with the lights working as they should, but the electronics messed up again...

    when i put the lights on (sides and/or main) the light on the dash to signify they are on, doesnt work. and when i open my doors with the lights on i no longer get the warning beeps. Is there a simple way i can reset something? or does it need to go back to vaux?

    its pissin me off now

    thanks in advance

  2. #2
    Status
    Offline
    GB's Avatar
    AOC Obsessed
    Join Date
    Jan 2006
    Location
    Leeds
    Posts
    21,918
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    So have u got a new battery fitted yet? if not, your problems could be down to the lack of voltage??? just a suggestion. I'd try and borrow a good battery to check if the symptoms u report are still present with a good battery - then u know u can just buy new one and away u go.
    How can u be so sure its the battery? What about the alternator? or both even!
    This post is probs no use at all but Im just giving my opinions - sorry if its all shite - no doubt sum1 will correct me.

  3. #3
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    i would say the same, if the alternator is putting out to much voltage, thats why you batterys fried and maybe why the electrics are going funny?
    ARDEN BLUE GSI

  4. #4
    Status
    Offline
    rusty's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    check the alternator output imo.....
    My car - Rusty Custom Creations Inc....

    The only natural pilots are born with feathers.... except me.

  5. #5
    Status
    Offline
    Phil B's Avatar
    AkA P_Man
    Join Date
    Nov 2005
    Posts
    1,971
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thanks for the tips, ill get that looked at ASAP

    the battery died the first time as i had my lights on with the engine off wating for a guy to get out of the carwash. but that was only about 10 mins.
    second time was for no reason. hadnt left lights on etc. Just got back to my car after work and it was dead. then same again earlier today. agh

    tar again

  6. #6
    Status
    Offline
    Shahid's Avatar
    AOC Fanatic
    Join Date
    Apr 2005
    Posts
    475
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My electrics went funny recently and it was the alternator failing and overcharging. Check it ASAP before it fries something critical, if you have a multimeter you can do this in a couple of mins

Similar Threads

  1. new rear light problems
    By cartman in forum Astra Discussion & Chat
    Replies: 11
    Last Post: 02-01-2007, 20:13
  2. Light Problems
    By ian e rfc in forum Astra Discussion & Chat
    Replies: 9
    Last Post: 11-12-2006, 22:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •