Results 1 to 9 of 9

Thread: My D/V fitment, right or wrong?

  
  1. #1
    Status
    Offline
    Fear's Avatar
    AOC Fanatic
    Join Date
    Nov 2005
    Posts
    558
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    My D/V fitment, right or wrong?

    ok guys from what i can gather i dont think the fitment for my D/V is right, i bought the car with it fitted so i just assumed it was right but from reading posts on here etc i dont think it is!

    heres how it is:

    standard valve seems to be blocked off!

    and the baileys valve is plummed into here via T piece:




    now im not that botherd about running a aftermarket D/V or not so im thinking that i wanna try the car without it, but i aint got a clue what im gonna need, other than a new boost pipe!


  2. #2
    Status
    Offline
    Fear's Avatar
    AOC Fanatic
    Join Date
    Nov 2005
    Posts
    558
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    please someone must know if this is the right way or not?

    anyway im gonna take the dumpvalve off soon so has anyone got any tips on what ive got to do to get it all back to standard?

  3. #3
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Is that a bolt wound into the vacume pipe conector on the dump valve on the side of the turbo????????????

  4. #4
    Status
    Offline
    Craig's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    17,804
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    ok you need a new boost pipe

    also you need to take off the T piece

    then you need to cut down an allen key (5mm i think) you shorten the already short end by half

    then you undo the thee screws on the OEM DV and take out the blanking ring. make sure the car has been cold for quie some time as it will take the skin off of your hand on the hot parts

    nip up the OEM DV tight and plumb the feed pipe back into it

    then that shoudl be it
    Ibiza FR CR TDI with 203 BHP

  5. #5
    Status
    Offline
    DaveDempsey's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    9,365
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    You will also need to replace that standard spring into the OE dumpvalve......junk they dumpvalve, they dont work well on the Z20

  6. #6
    Status
    Offline
    Gnasher's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,897
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Looking at the way the standard DV has been blanked off I would think all that is needed is a new inlet air hose and the original DV connected up again.

    An easy way to find out is reconnect the original DV to where it connects on the inlet manifold and see if the aftermarket DV gets quieter. If it does then simply swap the inlet air hose for a standard one and disconnect the vacuum pipe to the aftermarket DV.

    Would save the complete ball ache of opening up the standard DV to find it still had the spring in there!
    2006 Astra VXR on 19's in Arden Blue
    ExhaustsUK Catback, Eibach Sportlines, DS Ultima, Roose hose kit, Forge recirculating dump valve, Full self modded SMD conversion

  7. #7
    Status
    Offline
    Fear's Avatar
    AOC Fanatic
    Join Date
    Nov 2005
    Posts
    558
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thats what i was wondering if the insides of the standard DV had been played with at all or just block off!

    im sorry but im really not an engine man, the boost pipe is the fat black one witht eh dumpvalve in? if so im gonna get a new one of them yes.

    i have no idea where the hose from the original DV went is it to the same T piece the baileys goes to now?

    thansk for the help already just abit more would be even better

  8. #8
    Status
    Offline
    MikeWarner's Avatar
    AOC Obsessed
    Join Date
    Sep 2004
    Posts
    3,167
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Look very wrong to be. You been getting an ECU light and boost cut much?
    8 Astras in a row! Can Anyone Beat That?
    Star Silver Astra Sporthatch SRi XP 1.9 CDTi (150PS)
    A Vauxhall site about Vauxhalls.

  9. #9
    Status
    Offline
    Fear's Avatar
    AOC Fanatic
    Join Date
    Nov 2005
    Posts
    558
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    not had any ECU lights flashing!

    as for the boost then im unsure as it was on the car when i bought it so i dont know if there is any difference from standard, since reading about making the car abit jurky then i have been trying to look out for that and have noticed abit but it might just be normal as i cant compare!

    basically its coming off now as i wanna try it without, so i just need to figure out how to revert back!

Similar Threads

  1. Wrong time, wrong place.....
    By ShaanK in forum Chit Chat and a Warm Welcome!
    Replies: 5
    Last Post: 26-03-2010, 20:42
  2. Wrong Fitment
    By f4af100uk in forum Car Care and Detailing
    Replies: 6
    Last Post: 07-05-2009, 23:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •