Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: How are your HIDs

  
  1. #1
    Status
    Offline
    K3FUS's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    5,752
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    How are your HIDs

    Ever since fitting my HIDs during autumn last year the passengers side fails to light without the car running and yesterday it failed while I was driving.

    The only way I have found to prevent this and to get it to light even without the engine running is to power it directly form the battery via a relay, but this means the bulb check message keeps apprearing.

    I am convinced the fault is in the car's wiring as I have tried 3 ballasts and 4 bulbs and the problem remains prodomentally on the passgeners side, but the drivers does fail when the car's not running some times.

    What are you honest experiences?

    I'm trying to find a solution using relays that won't affect the check system.
    Tell me what you've done, not what you're going to!

  2. #2
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine are fine.

    Not had any problems with them or have the bulb check light come on.

    I have a kit with the ballast and ignitor all in one.

  3. #3
    Status
    Offline
    888rich's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    2,550
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine are also fine - plugged and played when i put them in - been the same ever since

  4. #4
    Status
    Offline
    Alfa's Avatar
    AOC Obsessed
    Join Date
    Jun 2005
    Posts
    2,630
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mine are fine aswell, same kit as 888rich's I think.
    Cleanest car awarded 'Fast Show' 2006 & 2007

    Total Vauxhall featured Sept 2007

    COUPE NOW SOLD


  5. #5
    Status
    Offline
    simonali's Avatar
    AOC Fanatic
    Join Date
    Feb 2004
    Posts
    457
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It's Vectra specific, but there's a great How 2 here. Lot of info:

    http://www.forum.vectra-c.com/showthread.php?t=2129

  6. #6
    Status
    Offline
    K3FUS's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    5,752
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    That problem is Vectra C specific and not common to the Astra G.
    Tell me what you've done, not what you're going to!

  7. #7
    Status
    Offline
    Scottyboy's Avatar
    AOC Obsessed
    Join Date
    Jun 2004
    Posts
    5,750
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Had no probs with my dipped beams (ballast and igntr seperate) - but I had noticed that on the main beams one failed to light once (all in one box type), don't think it's significant however.

    Shev had a problem with hers going off, but replaced the battery and think that it solved the problem.

    Sorry mate not much help.....

  8. #8
    Status
    Offline
    deevo2.2sri's Avatar
    AOC Lite Member
    Join Date
    Dec 2005
    Posts
    417
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mines are fine to the only problem i have is finding somewhere to put the ballast some1 on here told me to put it under the headlight but it is to big to fit under there any1 any sugestions.
    cheers
    1.9 16v CDTI SRI

  9. #9
    Status
    Offline
    888rich's Avatar
    AOC Obsessed
    Join Date
    Aug 2005
    Posts
    2,550
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mines under the headlamp ok, guess it depends on the kit

  10. #10
    Status
    Offline
    Alfa's Avatar
    AOC Obsessed
    Join Date
    Jun 2005
    Posts
    2,630
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by deevo2.2sri
    mines are fine to the only problem i have is finding somewhere to put the ballast some1 on here told me to put it under the headlight but it is to big to fit under there any1 any sugestions.
    cheers
    You PM'd me and asked where to locate your ballsts and I suggested under the headlights, thats where mine are located.
    Cleanest car awarded 'Fast Show' 2006 & 2007

    Total Vauxhall featured Sept 2007

    COUPE NOW SOLD


Page 1 of 2 12 LastLast

Similar Threads

  1. HIDs, in GSI
    By Totts in forum Electrical
    Replies: 1
    Last Post: 07-07-2011, 09:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •