Page 1 of 4 1234 LastLast
Results 1 to 10 of 33

Thread: GSI Engine not very well

  
  1. #1
    Status
    Offline
    Nikko2's Avatar
    AOC Newbie
    Join Date
    Feb 2006
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    GSI Engine not very well

    Since its 60k service my gsi has drunk a good 6 litres of oil in 4k miles.

    Last night coming home the exhaust emission light illuminated as did the enigine electronics light. Loses all power (Do astras have a limp mode?)

    Got it home the car vibrating badly with the headlights dimmiing at traffic lights.

  2. #2
    Status
    Offline
    DarrylB's Avatar
    Princess Oompa loompa!
    Join Date
    Jun 2004
    Posts
    2,769
    Mentioned in
    4 Post(s)
    Quoted
    0 Post(s)
    6 litres of oil! WOW! if the oil is being burnt, at that rate your cat converter won't make it through the summer! the fact that the emissions light came on can't be good. are you getting blue smoke out the exhaust?

    Astra's do have a limp home mode. IIRC it won't let you go above 3000rpm?

    Can you see any oil leaks around the engine? what exactly did you have done at the service?

  3. #3
    Status
    Offline
    Nikko2's Avatar
    AOC Newbie
    Join Date
    Feb 2006
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Still und warranty I think plus its a company car. So not worried about the cost. More concerned with when I get it back. RAC man due before lunch to cart it off to a garage.

  4. #4
    Status
    Offline
    DarrylB's Avatar
    Princess Oompa loompa!
    Join Date
    Jun 2004
    Posts
    2,769
    Mentioned in
    4 Post(s)
    Quoted
    0 Post(s)
    ahhh I see, hold on a minute! you have a GSI (mk4 I presume?) as a company car! what company is this?!

    hope you the prob gets sorted asap, let us know what the issue was.

  5. #5
    Status
    Offline
    d_ghedia's Avatar
    AOC Obsessed
    Join Date
    Nov 2005
    Posts
    2,210
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    GSI for a company car? who do you work for? Im in the wrong job!?!

  6. #6
    Status
    Offline
    Nikko2's Avatar
    AOC Newbie
    Join Date
    Feb 2006
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    RAC man followed me to the garage.

    Car was belching black smoke every now and again.....

  7. #7
    Status
    Offline
    Nikko2's Avatar
    AOC Newbie
    Join Date
    Feb 2006
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I work for one of the big IT companies.

  8. #8
    Status
    Offline
    Nikko2's Avatar
    AOC Newbie
    Join Date
    Feb 2006
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Well the verdit is in from the garage.

    Needs a new turbo and an ignition pack.


  9. #9
    Status
    Offline
    DarrylB's Avatar
    Princess Oompa loompa!
    Join Date
    Jun 2004
    Posts
    2,769
    Mentioned in
    4 Post(s)
    Quoted
    0 Post(s)
    well at least its not terminal! tell them to put a VXR unit in ;-)

  10. #10
    Status
    Offline
    Nikko2's Avatar
    AOC Newbie
    Join Date
    Feb 2006
    Posts
    29
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Looking around on the forums is it normal for turbos to need replacement after 64k?


Page 1 of 4 1234 LastLast

Similar Threads

  1. Mk4 astra 1.7cdti engine intermittent engine management light
    By Michael Gillham in forum Diesel Engines inc. Transmissions
    Replies: 4
    Last Post: 26-05-2015, 19:27
  2. Replies: 39
    Last Post: 13-08-2010, 16:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •