Results 1 to 4 of 4

Thread: shed some light on it...........

  
  1. #1
    Status
    Offline
    jessy SXI's Avatar
    AOC Regular
    Join Date
    Dec 2005
    Posts
    176
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    shed some light on it...........

    ola all,

    The foglight on my mk4 SXI (passenger side) isnt working...............

    it used to turn its self off all the time and i have been banging the bumper to get it to come back on.

    this has worked for a short time and i turned it on this morning and nothing..................

    check the bulb i hear you all scream......
    i did and its perfect, the element is fine its not black etc etc

    so i figure that i have a bad connection somewhere along the line??? has any one else had this problem and where do i start to fix this!?

    i have a feeling that this is gonna turn into one of these expensive jobbies.

    any help would be great..................
    Jessy SXI.
    MK4 SXI STAR SILVER...done!! - time to sit back and enjoy................

  2. #2
    Status
    Offline
    KevT.'s Avatar
    Yorkshire RO
    Join Date
    Jul 2005
    Location
    Bradford
    Posts
    9,218
    Mentioned in
    7 Post(s)
    Quoted
    15 Post(s)
    hi mate, it is probably a bad connection somewhere and all i can suggest is that you start at the plug for the bulb and work your way back to any plugs etc and see if you can find any corrosion or the wire broken if you have no luck with that then it is a broken wire possibly somewhere along the line. just have a really good look at the general condition of it aswell.

    AOC top 15 car at PVS 2009 & 2010
    313.7bhp/343Ibft


  3. #3
    Status
    Offline
    jessy SXI's Avatar
    AOC Regular
    Join Date
    Dec 2005
    Posts
    176
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    k sounds like a good start, there is a place near me in southampton called vauxtech, they are supposed to be pretty good, so if all else fails i will take it to em............
    if i take it to a dealer ship there will be a sharp intake of breath and then a mahoosive bill!!!?!!!

    cheers mate
    Jessy SXI.
    MK4 SXI STAR SILVER...done!! - time to sit back and enjoy................

  4. #4
    Status
    Offline
    lee gsi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Location
    Near Portsmouth....... Drives a Signum 1.9 CDTi
    Posts
    17,757
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like it IS the bulb to me.

    Sounds like the filimant in the bulb is broken and by banging the bumper it shocks the wire into makeing contact.

    Change the bulb to make sure and save yourself some money

Similar Threads

  1. Can anyone shed some light please
    By RAXSTAR in forum Turbo Petrol Engines inc. Transmissions
    Replies: 2
    Last Post: 31-07-2014, 19:36
  2. Anybody shed any light
    By LukeCoupeT in forum Car Chat (other marques/models)
    Replies: 13
    Last Post: 19-04-2011, 14:58
  3. Can anybody shed some light?
    By wogger in forum Turbo Petrol Engines inc. Transmissions
    Replies: 8
    Last Post: 27-03-2011, 10:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •