Results 1 to 6 of 6

Thread: Dead Lock not working

  
  1. #1
    Status
    Offline
    GSI_Butch's Avatar
    AstraSport Member
    Join Date
    Apr 2004
    Posts
    2,681
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Dead Lock not working

    Hola,

    My boss at work has an astra G 1.8 and for some reason his deadlocks dont seem to ... dead lock wen he presses the lock button for the second time. He can lock the car using the fob but not dead lock. Now i asked him if he left doors open or boot open but he aint. He recently had his 3rd service done and although the Vxl mechs said they changed the batteries in the fob, he aint sure if they did?

    But if the batteries were on their way out surely they wouldnt lock OR dead lock the car!?

    Any ideas peeps

    cheers

    Lee
    GSi Turbo - CS2 - 253bhp / 275ft/lb Torque
    1/4 mile - 14.62secs @ 95.5mph

  2. #2
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Mayeb need to re-sync the keyfob to the locks/ignition....

    To do that put the key in the ignition, turn the key but dont start it, and press a button on the fob within 10secs I think....

    worth a try

  3. #3
    Status
    Offline
    GSI_Butch's Avatar
    AstraSport Member
    Join Date
    Apr 2004
    Posts
    2,681
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by M40COO
    Mayeb need to re-sync the keyfob to the locks/ignition....

    To do that put the key in the ignition, turn the key but dont start it, and press a button on the fob within 10secs I think....

    worth a try
    Aye i'll give it a go mate, cheers always worth a try !
    GSi Turbo - CS2 - 253bhp / 275ft/lb Torque
    1/4 mile - 14.62secs @ 95.5mph

  4. #4
    Status
    Offline
    paul_bunce's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Location
    Downham Market
    Posts
    1,936
    Mentioned in
    24 Post(s)
    Quoted
    17 Post(s)
    My car fails to deadlock if a: the batt on the fob is going flat or
    b: a door wasnt shut hard enough (and boot)

  5. #5
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Sounds to me like the drivers door pin switch could be dirty of faulty

    When they open the door with the keys in the ignition on accessory do you get the annoying buzz?

    If not then it's what i've said above
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  6. #6
    Status
    Offline
    Windrew's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Location
    Golborne, Wigan, United Kingdom
    Posts
    4,637
    Mentioned in
    2 Post(s)
    Quoted
    5 Post(s)
    Quote Originally Posted by M40COO
    Mayeb need to re-sync the keyfob to the locks/ignition....

    To do that put the key in the ignition, turn the key but dont start it, and press a button on the fob within 10secs I think....

    worth a try
    Wow this really works! had a key that hasnt worked for a while, just tryed it and now its good as new cheers!
    ARDEN BLUE GSI

Similar Threads

  1. Dead lock not working
    By Badboy1 in forum Electrical
    Replies: 15
    Last Post: 18-03-2014, 19:17
  2. dead lock function erm..... dead :)
    By Glasgow_Stu in forum Electrical
    Replies: 13
    Last Post: 09-06-2010, 22:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •