Results 1 to 9 of 9

Thread: Alarm Problems

  
  1. #1
    Status
    Offline
    M4THJ's Avatar
    AOC Newbie
    Join Date
    Oct 2004
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Alarm Problems

    Hi All

    Ive got and Astra Mk 4 2.2 SRI and have recently been having problems with the alarm.

    Over the last couple of weeks, whenever I lock the car the alarm goes off (without fail)!!!!!!!!!!!!

    The majority of the time the alarm will go off within a minute or so of me locking the car, however, there has been occasions where it hasnt gone off for about an hour or so after locking it.

    Has anyone had a similar problem?

    Any advice appreciated

    Matthew

  2. #2
    Status
    Offline
    DarrylB's Avatar
    Princess Oompa loompa!
    Join Date
    Jun 2004
    Posts
    2,769
    Mentioned in
    4 Post(s)
    Quoted
    0 Post(s)
    sounds like your powersounder has gone. Well to be more accurate, the backup battery on the powersounder has died. It is about £50 from vauxhall and is easy task if your good with a spanner. do a search on here for powersounder and you find all the info you need!

  3. #3
    Status
    Offline
    DarrylB's Avatar
    Princess Oompa loompa!
    Join Date
    Jun 2004
    Posts
    2,769
    Mentioned in
    4 Post(s)
    Quoted
    0 Post(s)
    The part number for a power sounder is 9194454

  4. #4
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    Yep sound like the power sounder - look in the how to's for all the gen on sorting this

  5. #5
    Status
    Offline
    M4THJ's Avatar
    AOC Newbie
    Join Date
    Oct 2004
    Posts
    16
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks Lads.....Ill give it a go

    Cheers

    Matthew

  6. #6
    Status
    Offline
    sblueger's Avatar
    AOC Regular
    Join Date
    Oct 2004
    Posts
    112
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    This just started happenning to me yesterday on my coupe. Within 15secs of setting the alarm it goes off.

    Is it defo the backup battery? Want to make sure before I give vaux £50 for a fecking battery.

  7. #7
    Status
    Offline
    DarrylB's Avatar
    Princess Oompa loompa!
    Join Date
    Jun 2004
    Posts
    2,769
    Mentioned in
    4 Post(s)
    Quoted
    0 Post(s)
    It sure is, the battery and horn are one unit I beleieve, you used to be able to unseal it, replace the battery (specially bought from the net) then reseal it.

    Trust me, £50 is cheap to fix this, If vaux did it they'd want about £120!

    Do a search on how to change it as you need to leave the keys in the number 1 position or something like that.

  8. #8
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    Look in the 'How To' and it will tell you how to replace the battery and what size they are.

    Failing that get one from www.autovaux.com

  9. #9
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    First thread i've found the part number in and now I have it noted down along with where to get it from

    A job probably for when the car goes into the body shop
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





Similar Threads

  1. Alarm Problems
    By brainreyd in forum Electrical
    Replies: 4
    Last Post: 17-08-2010, 15:55
  2. Alarm Problems
    By Chewy. in forum Astra Discussion & Chat
    Replies: 14
    Last Post: 18-01-2009, 22:09
  3. Alarm Problems
    By DJwoowoo in forum Electrical
    Replies: 1
    Last Post: 23-05-2008, 15:49
  4. Alarm problems
    By Teejay in forum Electrical
    Replies: 4
    Last Post: 22-03-2007, 23:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •