Results 1 to 9 of 9

Thread: Astra in need of help!

  
  1. #1
    Status
    Offline
    Kluivert's Avatar
    AOC Regular
    Join Date
    Jul 2005
    Posts
    285
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Astra in need of help!

    Hey there

    I would be great if anyone can help with the following problems please.

    1999 Opel Astra 1.4 16v 80k on the clock serviced regularly engine in good condition.

    1. Windscreen washer is broke, I think.
    The resevor is full of water.
    You can hear the pump running.
    No water coming out of the shoots, front or back.

    2. Heating is broke, i think.
    There is very little heat coming out of the vents compared to what it use to do. Could the heating matrix be broke.
    Is the pollen filters behind the vents. Cause the air flow from them is down.

    Could any of these problems be fuse related.

    3. I have to get the wheel bearing changed on one of the wheel as advised by the Opel dealer. Now i had to change a wheel beareing before on a clio and i know if you turn the steering wheel full lock in both directions and hear a shricing noise then the wheel bearing to shot, but not in this case you cant hear anything but a grinding noise form the rear end.

    The dealer said you cant change the wheel bearing that you have to replace the whole hub, does anyone know if this is true.

    4. Oil for high mileage cars (Over 75k).
    Has anyone tried this out or does anyone have any opinions on this type of oil. Maybe if the oil man is about.

    Thanks for any help please.

  2. #2
    Status
    Offline
    Rat-Reaper's Avatar
    AOC Fanatic
    Join Date
    Nov 2005
    Posts
    695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Advice on the oil. Id stick with standard 15w 40 stuff IMO. Works just as well.

  3. #3
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    Washer jets - easy one,try this thread

    http://www.m1gst.com/vb/showthread.php?t=50134.

    Heater wise - firstly try changing the pollen filter - it's under a small cover plate on the right behind the glove box. 3 screws top and bottom to remove the glove box.

    I doubt it would be the heater matrix as when they go they are usually accompanied by other faults.

    Also have you had the centre console out at all??

    Wheelbearings - the best way to check them is jack up the car (support on axle stands) and with your hands in the 6 o'clock postion try rocking the wheel in and out (towards you) - any discernable play and a wheel bearing is on it's way out. It's best to replace these in pairs as the other one will go not long after if you don't - sod's law

    And yes you do have to change the entire hub

  4. #4
    Status
    Offline
    Kluivert's Avatar
    AOC Regular
    Join Date
    Jul 2005
    Posts
    285
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks lads

    On the oil, i use castrol magtex semi synth, same as the dealer and it seems to be the job 100%.

    Heating, i havent touched the centre console at all. The right hand side bulb on the console is gone, the left one went out as well but came back on. The pollen filter has never been changed, i dont think, i bought the car with 54k on the clock.

    I use to use my old clio to mess about with the mechanics but am afraid to touch the Astra to be honest thats why i always take it to the dealer, the clio was ten years old, basic mechanics but the astra has far more electrics and sensors.

    Ill check that thread out now.

  5. #5
    Status
    Offline
    Kluivert's Avatar
    AOC Regular
    Join Date
    Jul 2005
    Posts
    285
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had a read of that post and i am going to have a look at the filter. The bottle had run dry lately and i didnt fill it back up for a day or two so i say thats the problem.

    Ill get the bible out and see if i can take it apart and clean it out. Haynes manual is good like that but doesnt tell you how to fix things, just take them apart and put them back again.

  6. #6
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    It's pretty straight forward to do, once you get to the washer bottle - pretty much clips together.

    And if you need some more gen on getting the bumper off to get at it - check our very own How To's

  7. #7
    Status
    Offline
    Portland Bill's Avatar
    AOC Fanatic
    Join Date
    Nov 2003
    Posts
    444
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Wheel Bearings - The only time the steering should make that much difference to the sound of your worn bearings is if it is on one of the front hubs. If the bearing is gone on the back, it will just make a constant rumble noise that will generally get higher pitched as you go faster with maybe a slight variation on corners at speed, but you shouldn't hear a difference on turning unless it's one of the front wheels.

    Heating - Try and check to see that the water is circulating through your engine properly. When I first bought my Astra, the thermostat was knackered and wasn't opening to let the water flow through when it got hot so none of the hot water was getting into the rear pipes to heat the air coming through. Since I changed the thermostat, the heat in my car is much better.
    97 P reg Astra 1.6 8v X16SZR, and yes I have a Haynes manual

  8. #8
    Status
    Offline
    Kluivert's Avatar
    AOC Regular
    Join Date
    Jul 2005
    Posts
    285
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for that one on the heating i never thought about the termo.

    Does anyone know if you have to change the whole hub (as per the dealer) or can you just replace the wheel bearing.

    The mechanix said that the wheel bearing was gone, but he wasnt sure which one it was as he only took it for a quick spin.

    Anyway ill have it sorted by the end of the month, and hopefully me and my astra can hit the 100k with no problems.

  9. #9
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Ffoeg
    And yes you do have to change the entire hub
    Already answered it for you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •