Results 1 to 8 of 8

Thread: rear window heater strips on coupe, not working?

  
  1. #1
    Status
    Offline
    Phil B's Avatar
    AkA P_Man
    Join Date
    Nov 2005
    Posts
    1,971
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    rear window heater strips on coupe, not working?

    hi

    cant remember how many of the strips there are off the top of my head, but its about 8 or so. I think 4 of them dont work.

    when i turn on the demister button, the 2nd, 3rd, 4th and 6th clear their area. but the 1st, 5, 7 and 8th stay misted up.

    what would go wrong to cause a malfunction here, and how to fix it???

    Its an important feature since i dont have a rear wiper on the coupe, and cant see crap out of the back.

    cheers

  2. #2
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    are the bars broken ???
    if they are i would judt get a new rear screen

  3. #3
    Status
    Offline
    Phil B's Avatar
    AkA P_Man
    Join Date
    Nov 2005
    Posts
    1,971
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i was completely wrong about the number of strips. there is in fact about 15... but stil, only 4 work

    id rather not replace the rear screen. Its tinted and would need redoing. Plus a bt skint at the mo so will have to live without being able to see out of it lol.

    it does in fact clear totaly once youve been on the move for a while, but still needs looking into.
    I just thought there may be a simple fix.

  4. #4
    Status
    Offline
    Skuzzle's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    3,427
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    probably broken the element.. they are not very strong and a light touch can **** em

  5. #5
    Status
    Offline
    Gnasher's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,897
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The elements are dead fragile and break quite easily - Was it like this before you had the tints done? The only ways to deal with it both involve either removing the tints (to touch up the lines with special conductive paint) or re tinting a new window.

    You're stuck with it I'm afraid.

    Still, it could be worse - you could have a SRi-T hatch with the top portion of the screen with the demister not working, the centre portion of the screen obscured by the standard spoiler and the bottom portion working but you can't see more than about 10 metres behind you. Oh, and my rear wipers packed in!
    2006 Astra VXR on 19's in Arden Blue
    ExhaustsUK Catback, Eibach Sportlines, DS Ultima, Roose hose kit, Forge recirculating dump valve, Full self modded SMD conversion

  6. #6
    Status
    Offline
    djklasic99's Avatar
    AOC Regular
    Join Date
    Dec 2005
    Posts
    75
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you can do it with conductive paint! most decent carshops should do it!

  7. #7
    Status
    Offline
    oztek coupe's Avatar
    AOC Fanatic
    Join Date
    Nov 2004
    Posts
    674
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    probs got broke when the tints were done,mine were damaged when i got mine done, they clean the glass with a blade, so probs sliced through them.

  8. #8
    Status
    Offline
    jammy's Avatar
    AOC Obsessed
    Join Date
    Jul 2004
    Posts
    1,392
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    conductive paint works well but impossible with the tints on.
    Fitted options: Folding mirrors, cruise control, dual tone horn, remap.
    Next: Bluetooth

Similar Threads

  1. Problem with Rear Window Heater Strips.
    By protectandenhan in forum Interior
    Replies: 2
    Last Post: 15-04-2012, 23:28
  2. Replies: 1
    Last Post: 11-11-2011, 22:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •