Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: mystery noise?

  
  1. #1
    Status
    Offline
    sxikev's Avatar
    AOC Newbie
    Join Date
    Oct 2004
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    mystery noise?

    Just bought meself a 1.8 astra coupe edition 100. Well chuffed with the car but theres something bugging me!

    When you start the car and engage gear and then when you lift the clutch upto biting point you can hear what I can only describe as like a spring noise going boing!

    It only does it the once and you could drive around all day after that without it doing it again.Its only when the car is switched off and then back on again when it does it.

    The car went straight back to vauxhalls and they have said that its the abs performing its checks when the engine is first setting off, which would make sense why its only doing it the once i suppose.

    Not having a car with abs before im at a loss as to wether vaux are just fobbing me off or they are correct! Does anyone else have anything like this? Just doesnt sound right to me.

    Thanks.

  2. #2
    Status
    Offline
    Houstie's Avatar
    AOC Fanatic
    Join Date
    Jan 2005
    Posts
    536
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i have had two astra's, a 2.2 sri and a 2.2 coupe, both made a sort of 'brrrr' sound..

    no laughing at the back

    this is only when u start, which is the abs pressurising i believe, but a spring noise, when the clutch is lifted doesn't sound like the same thing tbh

  3. #3
    Status
    Offline
    sxikev's Avatar
    AOC Newbie
    Join Date
    Oct 2004
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah, it doesnt sound right to me really.I think a trip back to the dealers is on the cards.Its just really weird coz it only does the once just after its started and when the clutch is at biting point. Thanks for your help.

  4. #4
    Status
    Offline
    jam's Avatar
    AOC Gold Member
    Join Date
    Apr 2005
    Location
    Tamworth, Staffordshire
    Posts
    11,695
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Follow jam On Twitter
    I've got ABS but I've never ever heard anything like that. Got to be honest. Take it back and tell them you want a second opinion. Can't even begin to think what it may be.


    jam
    Its a jam thing

    Haec credam a deo pio, a deo justo, a deo scito?



  5. #5
    Status
    Offline
    happydude's Avatar
    AOC Regular
    Join Date
    May 2005
    Posts
    285
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    there fobbing you off mate.sound like the compression springs in the clutch to me.

  6. #6
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    The self-checks are being done until the light goes off on the dash - once it goes out it should be all tikkety boo.

    Take it back - you're being fobbed off.

  7. #7
    Status
    Offline
    sxikev's Avatar
    AOC Newbie
    Join Date
    Oct 2004
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Many thanks for all your comments folks. I'm definately taking it back to the stealers as its annoying the hell out of me now. I think it might be to do with the clutch though as it only does it when the clutch rises.

    Will let you know how i get on.

  8. #8
    Status
    Offline
    Wolf Racer's Avatar
    AOC Newbie
    Join Date
    Sep 2005
    Posts
    34
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I too have heard that sound!! Again only when setting off (not always when releasing clutch for first time) it has happened when i have a lot of lock on the steering but again only once and generally from cold. sounds like an electronic switch (solenoid?) followed by a spring boing!! My car has always done this from new (5k miles) and is now on 58K. My clutch is slipping now, but don't think it has anything to do with the sound.

  9. #9
    Status
    Offline
    sxikev's Avatar
    AOC Newbie
    Join Date
    Oct 2004
    Posts
    28
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Its not just me then! Its a strange one isnt it and I just cant work out what it is so its going back to vaux asap. Dont think its a normal noise that should be there and ive read the vauxhall handbook which says all checks to do with abs and eveything else are completed when the ignition is on, and nothing about when the car sets off .

  10. #10
    Status
    Offline
    scottb's Avatar
    AOC Obsessed
    Join Date
    Oct 2004
    Posts
    1,724
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i had this noise untill i had the sensors and hub replaced for my traction control.

    i think its sumthink to do with the TC as its the same noise ii used to get in the snow etc when the car started to spin.

Page 1 of 2 12 LastLast

Similar Threads

  1. Where does the oil go mystery
    By jerrydav in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 7
    Last Post: 28-08-2010, 19:45
  2. The 'I' Mystery
    By Ffoeg in forum Astra Discussion & Chat
    Replies: 21
    Last Post: 18-07-2010, 09:03
  3. Mystery man
    By montyfox in forum South West Region
    Replies: 1
    Last Post: 11-11-2007, 15:41

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •