Results 1 to 8 of 8

Thread: Z20 LET temperature question

  
  1. #1
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Z20 LET temperature question

    My coupe turbo has been running at just about 80oC and the heaters are warm but by no means as hot as the 2.2's were. This morning was the coldest morning for a while and the temp didn't reach 80, it kinda hovered around the 60-70 mark with the heaters blowing nearly warm air. Would this be normal or a duff thermostat or a cool running 'stat?

  2. #2
    Status
    Offline
    MikeWarner's Avatar
    AOC Obsessed
    Join Date
    Sep 2004
    Posts
    3,167
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like the thermostat is stuck partly open.
    8 Astras in a row! Can Anyone Beat That?
    Star Silver Astra Sporthatch SRi XP 1.9 CDTi (150PS)
    A Vauxhall site about Vauxhalls.

  3. #3
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I thought they were either on or off? Left the car idling earlier and temp went up to bout 90 and stayed there.

  4. #4
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ok. Spoke to the vxl people today to get it booked for a timing belt and asked about this problem. Right away he said it would be the water pump. They are a bit dodgy on the 2.0's and the bearing goes rather quickly.

    So lets hope thats it.

  5. #5
    Status
    Offline
    Gnasher's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,897
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Could be the water pump mate, I just had mine done at 38,000 miles (luckily coincided with the cambelt service). It was making a load of noise and the garage that replaced it said they had never seen one with as much play in it as mine without it snapping the cambelt/jumping off the water pump sprocket and wrecking the engine. I'd deffo get it done though!
    2006 Astra VXR on 19's in Arden Blue
    ExhaustsUK Catback, Eibach Sportlines, DS Ultima, Roose hose kit, Forge recirculating dump valve, Full self modded SMD conversion

  6. #6
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Blimey.

  7. #7
    Status
    Offline
    Gnasher's Avatar
    AOC Obsessed
    Join Date
    Oct 2005
    Posts
    1,897
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    You're telling me! He showed me the old water pump, must have bee nearly 10 degrees of deflection on the shaft. Funny thing was that it wasn't losing any water though
    2006 Astra VXR on 19's in Arden Blue
    ExhaustsUK Catback, Eibach Sportlines, DS Ultima, Roose hose kit, Forge recirculating dump valve, Full self modded SMD conversion

  8. #8
    Status
    Offline
    RobW's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    3,411
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah. They said that it won't lose water.

Similar Threads

  1. Z20LER Temperature question
    By opel_holic in forum Turbo Petrol Engines inc. Transmissions
    Replies: 4
    Last Post: 12-03-2013, 15:13
  2. Temperature question
    By amy4342 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 10
    Last Post: 11-03-2013, 00:00
  3. Z20 LET temperature question
    By RobW in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 05-11-2005, 17:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •