Results 1 to 6 of 6

Thread: alarm

  
  1. #1
    Status
    Offline
    coupe-turbo's Avatar
    AOC Fanatic
    Join Date
    Jun 2005
    Posts
    337
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    alarm

    my alarm keeps going off randomly at least once a week. i have had the powersounder changed a few months ago is there anything else it can be? the alarm is both the horn and the high pitched 1 but has been heared either 1 on its own.
    ANDY

  2. #2
    Status
    Offline
    TheSlims's Avatar
    AOC Regular
    Join Date
    Sep 2005
    Posts
    119
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    might be the obvious option...take it back to whoever fitted it

    wasn't you was it?
    - Astra Coupe 2.2 16v Bertone Europa Blue-

    <<< astra-sport (Beds Region) >>>
    ...COME AND JOIN IN THE FUN...

  3. #3
    Status
    Offline
    coupe-turbo's Avatar
    AOC Fanatic
    Join Date
    Jun 2005
    Posts
    337
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    reg vardy but they want to charge me 40 quid for diagnostics. Was seeing if it can be anything more cost free i could look at!
    ANDY

  4. #4
    Status
    Offline
    finalzero's Avatar
    AOC Newbie
    Join Date
    Sep 2005
    Posts
    57
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I have the same problem. Got the factory fitted alarm on my Astra SRi and it goes off at random times, mainly 3 am in the morning to annoy everyone!

    I am not sure if its the case with Vauxhall alarms but my previous cars alarm would go off if the poewr was low or something was shorting the system - I have noticed my SRi has trouble turning over for the first turn as if its about to cut right out.

    Good luck!

  5. #5
    Status
    Offline
    astragsiturbo's Avatar
    AOC Obsessed
    Join Date
    Aug 2004
    Posts
    1,643
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    on the vaux standard alarm the most common fault it the alarm siren.
    life's to fast to go slow. so get the turbo.

  6. #6
    Status
    Offline
    TheSlims's Avatar
    AOC Regular
    Join Date
    Sep 2005
    Posts
    119
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I use to have a Pug 206 xsi, I had a cobra alarm (forget model num) fitted, after a week or so the alarm would go off at random times (again usually 3am ). At first i thought it was incorrectly wired etc. Took it back to the fitters, they had a look over, assured me it wasn't the fittings. They even changed the interior sensors cos i kicked up a fuss. This kept on for about 3 weeks, realising not using the alarm was the way to do it, i eventually disconnected the interior sensor to see if that made a difference, this seemed to have stop the problem. After about a week or so, i connected the interior sensor back up, low and behold, the alarm never went off, (unless I made it go off)

    God know what the problems were! No one seems to understand the reasons behind it....still a mystery
    - Astra Coupe 2.2 16v Bertone Europa Blue-

    <<< astra-sport (Beds Region) >>>
    ...COME AND JOIN IN THE FUN...

Similar Threads

  1. Replies: 7
    Last Post: 12-11-2006, 01:14
  2. Replies: 4
    Last Post: 21-12-2005, 13:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •