Results 1 to 3 of 3

Thread: yet another engine/electrical fault!

  
  1. #1
    Status
    Offline
    mark123's Avatar
    AOC Newbie
    Join Date
    Sep 2005
    Posts
    1
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    yet another engine/electrical fault!

    Hi, My astra sport 1.8 16v S reg has recently been cutting out now and again but the engine keeps running, lose power steering but all other electrics work fine any ideas thanks?????????

  2. #2
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like a bad connection in one of the main fuse boxes under the bonnet. Usually the one with the system fuses that lives beside the coolant bottle at the bulkhead.

    Oh, and welcome along.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  3. #3
    Status
    Offline
    euroastra's Avatar
    AOC Regular
    Join Date
    Aug 2005
    Posts
    297
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by mark123
    Hi, My astra sport 1.8 16v S reg has recently been cutting out now and again but the engine keeps running, lose power steering but all other electrics work fine any ideas thanks?????????

    I get that aswell matey, mainly when its just being started then it comes back after a couple of mins, i dont really know what it is though to tell you the truth, my electrics are funky on my sport!!!

Similar Threads

  1. Engine electrical fault light
    By The_Scheme in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 01-01-2009, 18:59
  2. Possible electrical fault in engine bay
    By lokas in forum Electrical
    Replies: 7
    Last Post: 30-04-2008, 01:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •