Results 1 to 7 of 7

Thread: bonnet lifters - popping off

  
  1. #1
    Status
    Offline
    Matt16v's Avatar
    AOC Newbie
    Join Date
    Sep 2005
    Posts
    65
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    bonnet lifters - popping off

    Hi

    I fitted my bonnet lifters yesterday, which i bought from lmf. they work fine when opening the bonnet. but when i shut my bonnet they tend to 'pop' of the ball joint on the wing end. i followed the instructions completely.
    Has anyone else had this problem?

  2. #2
    Status
    Offline
    Scottyboy's Avatar
    AOC Obsessed
    Join Date
    Jun 2004
    Posts
    5,750
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Did you fit the little circlip thingy correctly? if so they shouldn't be able to 'pop' off?

  3. #3
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Check why it's popping off aswell....
    sounds like it may be having clearance problems and being forced against something causing it to pop.

  4. #4
    Status
    Offline
    Matt16v's Avatar
    AOC Newbie
    Join Date
    Sep 2005
    Posts
    65
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    thats a good point i think i could of been an idiot and put them on the wrong way round thinking about it now. i did fit them in a rush so i'll go check when i get a break.

    cheers for the reply.

  5. #5
    Status
    Offline
    slinkysilverturbo's Avatar
    AOC Fanatic
    Join Date
    Jul 2005
    Posts
    426
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine did it but they were not popped in prop so check. and anybodys started to rust, only had em 3 weeks so not impressed
    Remember Dave Coates
    My mechanic told me, "I couldn't repair your brakes, so I made your horn louder."

  6. #6
    Status
    Offline
    Sploodge's Avatar
    BAFPCITS
    Join Date
    Jul 2005
    Posts
    6,522
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Probably the little metal clip thingys not in place....

    Also, make sure that the balljoint bolt is in the right place on the wings ( sounds silly but I know someone who put em in the wrong one on his mk4 ). On the mk4 th wing bolts should go in the spare hole in the middle of the wing ( pic 3 )..

    Here are some pics I took just now in works carpark ( with my phone. Its was pissing it down so I took em quick )..

    Wing mounting ( note the metal ring clip ).


    Bonnet mounting ( note it goes on the second bolt - top one )


    This shows were the lifter should be on the wing ( also has the metal ring clip )


    Hope this helps as I got soaked taking the pics

    Note:
    I am well pi**ed that they are showing rust marks on the joints already.. Anyone else fot this?
    Mr Sploodge, Accept No Imitations!

  7. #7
    Status
    Offline
    sxibeast's Avatar
    AOC Obsessed
    Join Date
    Oct 2003
    Posts
    1,022
    Mentioned in
    3 Post(s)
    Quoted
    0 Post(s)
    yeah mine are rusty too, but had mine over 6 months now. I find the rust is mainly on the end by the thread, hardly any on the main body though. someone suggested to me taking the lifter off, sanding off the rust (lightly with a fine grade paper) and then wiping the whole body over with vaseline or WD40 to give it a protective coating. I havent tried either yet, but i did come across a metal polish called Autosol, so mite give that a try first
    Bass, the final frontier

Similar Threads

  1. Bonnet not popping
    By nick1983 in forum Bodywork and Exterior
    Replies: 6
    Last Post: 16-03-2010, 15:34
  2. Boot lifters as bonnet lifters?
    By Toms1989 in forum Bodywork and Exterior
    Replies: 1
    Last Post: 06-04-2008, 08:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •