Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: little problem...

  
  1. #1
    Status
    Offline
    divma's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,556
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    little problem...

    started the car with the remote start tonight, needed into the boot so pressed the button to activate the solonoid, boot opened and the engine cut out. started the car again, drove away, fine no problems. Stopped at a mates, went to lock the car and the locks aint working, its like the central locking mech isnt wanting to function. Now i cant lock the car (even thou the alarm is on) and the solonoid button isnt working and the remote start aint working...

    any ideas how to fix the lock problem?

    its a clifford alarm i have (as u may have guessed) and i dont have any locks...

    cheers in advance

  2. #2
    Status
    Offline
    Oddjob's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,213
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I was talking to Stubs today as we met up to pass over the steering wheel he'd bought off me, he's a Clifford fitter I believe, maybe you could PM him and ask him for advice.
    52 Astra G 1.8, 18" Mille Miglia alloys, 325mm Brembo 4 pot conversion, Coupe leather interior, Raid strut brace, Whiteline rear ARB, Irmscher bits (skirts, Carbon steering wheel, Bonnet extension, M3 mirrors, boot & roof spoiler), Reiger Rear Diffuser & Front Bumper, Koni Adj. dampers, 35/30 Vogtland springs, Duplex quad exit ASCAR stainless exhaust.

  3. #3
    Status
    Offline
    divma's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,556
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    cheers mate i'll do that

  4. #4
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Sounds like the central locking brain in the car has got itself out of sequence.
    You could try manually resetting the central locking with the key.
    Arm the alarm, then try locking & unlocking the car using the key, then try the clifford remote. Should resequence OK.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  5. #5
    Status
    Offline
    divma's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,556
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    dont have any locks anymore mate, would it work the same using the std central locking button on the key?

  6. #6
    Status
    Offline
    SQ Man's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    4,881
    Mentioned in
    0 Post(s)
    Quoted
    2 Post(s)
    Give it a try.

    If that doesn't work then try sitting in the car, arming the alarm & then pushing down the lock button on the door.
    Then disarm, hopefully that should resync things.
    2003 Sapphire Black 3Dr DTi Astra
    Custom Irmscher kit, Interior Leather/Alcantara retrim & Alpine/Focal Install
    Install progress (----------)

  7. #7
    Status
    Offline
    pardoe16V's Avatar
    AOC Obsessed
    Join Date
    Apr 2005
    Posts
    3,223
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i had a problem with my avital alarm which is made by clifford where the thing went sily when you locked and unlocked it, it was just a fuse gone, have a look just to rule out the possiblity

    MK4 1.8 16V Sport and MK5 CDTi Estate




  8. #8
    Status
    Offline
    Craig's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    17,804
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    i would never fit another clifford to ay of my cars for as long as i live

    they are a nightmare when they go pete tong

    if all else fails divma give Gary Moor a phone at Moor sounds in tradeston glasgow

    he knows these inside out
    Ibiza FR CR TDI with 203 BHP

  9. #9
    Status
    Offline
    divma's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,556
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    where abouts in tradeston is he mate?

  10. #10
    Status
    Offline
    Craig's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    17,804
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Right in the heart of it buddy

    the end of the street he is on faces the M8 if you know what i mean

    it is down next to the Sun Newspaper building
    Ibiza FR CR TDI with 203 BHP

Page 1 of 2 12 LastLast

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. ECT problem or Idle Air Control valve problem?! =S
    By Jer7 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-12-2012, 13:50
  3. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •