Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Owners - Remus Racing Centre Section

  
  1. #1
    Status
    Offline
    Darren SXi 1.8's Avatar
    AOC Obsessed
    Join Date
    Aug 2004
    Posts
    3,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Question Owners - Remus Racing Centre Section

    Just a quick quistion to members who own one of these, did you have
    trouble bolting the backbox to it (flange fitment), as the GM bolts (brand
    new pair) don't seem to fit too well!!! Seems the thread on the bolts
    are closer together than the welded nut on the pipe! Please help.



    Thank you
    Darren.
    Irmscher parts irmscher-bits.com
    ask 4 Dave & mention Darren SXi 1.8 sent u!

    Performance Vauxhall Show 'A-S Cleanest Car' 2006

  2. #2
    Status
    Offline
    ForZiE's Avatar
    It only takes a minute
    Join Date
    Feb 2005
    Posts
    5,394
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine went on ok?
    Astra Mk4 GSi in Ardon BLUE
    "HAS IT GOT BOOST"

  3. #3
    Status
    Offline
    Darren SXi 1.8's Avatar
    AOC Obsessed
    Join Date
    Aug 2004
    Posts
    3,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    WD40 might help, but as the pipe and bolts are brand new I would of thought
    they would fit 1st time perfectly.

    ForZie2005, where exactly does the pipe join to (the other end), any cutting/
    welding needed?

    Cheers
    Darren
    Irmscher parts irmscher-bits.com
    ask 4 Dave & mention Darren SXi 1.8 sent u!

    Performance Vauxhall Show 'A-S Cleanest Car' 2006

  4. #4
    Status
    Offline
    ForZiE's Avatar
    It only takes a minute
    Join Date
    Feb 2005
    Posts
    5,394
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it join on to the down pipe m8...
    Na no cutting... its a sleve fit and has got the bracket to hold it up tight...

    Yea bit of WD40 and fiddling to get it on... Need a good PUSH on the springs as adding the colar from the backbox end makes it a good tight fit...

    If poss try using an air line if poss to put the bolts it... Alot easier !!! Good luck!!!
    Astra Mk4 GSi in Ardon BLUE
    "HAS IT GOT BOOST"

  5. #5
    Status
    Offline
    ForZiE's Avatar
    It only takes a minute
    Join Date
    Feb 2005
    Posts
    5,394
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    also maybe try running the bolts though the nuts on the remus a few times...
    Astra Mk4 GSi in Ardon BLUE
    "HAS IT GOT BOOST"

  6. #6
    Status
    Offline
    Darren SXi 1.8's Avatar
    AOC Obsessed
    Join Date
    Aug 2004
    Posts
    3,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Cheers for your help boss, I'll let you know Saturday if I have any problems!

    Darren.
    Irmscher parts irmscher-bits.com
    ask 4 Dave & mention Darren SXi 1.8 sent u!

    Performance Vauxhall Show 'A-S Cleanest Car' 2006

  7. #7
    Status
    Offline
    ForZiE's Avatar
    It only takes a minute
    Join Date
    Feb 2005
    Posts
    5,394
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    no worries m8
    Astra Mk4 GSi in Ardon BLUE
    "HAS IT GOT BOOST"

  8. #8
    Status
    Offline
    jackocoupe's Avatar
    AOC Regular
    Join Date
    May 2004
    Posts
    269
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it took a bit of gentle persuasion to get mine to fit mate.

  9. #9
    Status
    Offline
    Andy's Avatar
    AOC Obsessed
    Join Date
    Jan 2005
    Posts
    5,313
    Mentioned in
    5 Post(s)
    Quoted
    0 Post(s)
    on mine and another member i remember reading the nuts were welded on "off centre" on the remus pipe so one bolt couldnt screw in,

    i think this is a common prob on some of them which mean drilling the nut off and getting different ones,
    Drives - 08 Astra SRi XP 1.9CDTi 150

    Beer is living proof that God loves us and wants us to be happy.

  10. #10
    Status
    Offline
    fordy's Avatar
    AOC Fanatic
    Join Date
    Oct 2004
    Posts
    564
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yep mine was like that, nuts off centre.

    I just used a 10mm drill and drilled right through then used some longer bolts and placed a nut behind the existing (off centre) nut. Worked quite well.

Page 1 of 3 123 LastLast

Similar Threads

  1. F.A.O coupe owners with remus centre section 2003 onwards
    By Nicko_12345 in forum Astra Discussion & Chat
    Replies: 13
    Last Post: 04-09-2006, 19:40
  2. Got the Remus racing centre section fitted
    By techsteve in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 03-04-2006, 00:29
  3. Owners - Remus Racing Centre Section
    By Darren SXi 1.8 in forum Astra Discussion & Chat
    Replies: 16
    Last Post: 16-09-2005, 02:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •