Results 1 to 4 of 4

Thread: Sony CDX-M9900 help needed

  
  1. #1
    Status
    Offline
    MattTheDon's Avatar
    AOC Regular
    Join Date
    Jun 2003
    Posts
    151
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Sony CDX-M9900 help needed

    I bought the Sony CDX-M9900 head unit with the small tft screen on it from Halfords yesterday. They were selling it cheap as its last years model and was ex display stock. However there was no manual with it.

    I tried connecting it today, i swapped the red and yellow wires over so that i could get power to it. Now the eject button flips the face down but i have no display at all and nothing else works.

    Can anybody else who owns this head unit tell me if there is anything else needs to be done to get it to work?

    I know that the green wire needs to be attached to the hand brake cable but i assumed this was only if i was connecting a video feed to it? Surely it doesn't need to be connected if i am just using it to listen to music or am i wrong?

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,745
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Its unlikly that the handbrake wire needs to be connected to listen to music but try connecting it direct to earth to fool it into thinking its on
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    paul_bunce's Avatar
    AOC Obsessed
    Join Date
    Jul 2005
    Location
    Downham Market
    Posts
    1,936
    Mentioned in
    24 Post(s)
    Quoted
    17 Post(s)
    You could try connecting black to earth and red/yellow to positive just using a 12v source. The handbreak wire should only stop video playback not music.

  4. #4
    Status
    Offline
    MattTheDon's Avatar
    AOC Regular
    Join Date
    Jun 2003
    Posts
    151
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I did think that the hand brake wire should only need to be used if i had a video connection. I'll give it a try again tomorrow but if it still doesn't work looks like it must be faulty and i'll need to take it back

Similar Threads

  1. Video Bypass For Sony M9900!help
    By Astravanman1 in forum ICE Mk4|G
    Replies: 13
    Last Post: 28-01-2008, 00:48
  2. sony m9900 and steering controls
    By RuThLeSs in forum ICE Mk4|G
    Replies: 4
    Last Post: 04-05-2006, 15:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •