Results 1 to 7 of 7

Thread: headlight problem.

  
  1. #1
    Rosco83
    Rosco83's Avatar

    Unhappy headlight problem.

    Hey Guys, about a month ago i fitted some tinted style headlights, they are made by depo and look great. But im seiously considering some genuine ones now. The lights are nowhere near as good as the origionals performnce wise and now.... the left headlight lens, the silver bit inside has come loose and i dont know how to fix it. Any ideas, please??? its the actual bit the bulbs connect to. that makes the beam. Its impossable to align as you can move it around with your hand it and its starting to p*ss me off.

    I really like the lights and i dont want to have to get another set

    any help is much appreciated

  2. #2
    Status
    Offline
    dannysport18's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    35,241
    Mentioned in
    7 Post(s)
    Quoted
    7 Post(s)
    if may be the legs on the bulb holder that have snaped

  3. #3
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    The reflectors are meant to move - ar you 100% sure you swapped the alignment motors over correctly when you did the swap??

    The ball on the end of the push rod should enage in the channel back of the reflector.

    Just a thought

  4. #4
    Rosco83
    Rosco83's Avatar
    Yeah i fitted the motors, and they do move with the electric adjustment but the drivers side one, the one thats loose inside only moves a tiny amount. all the bulbs & holders are ok, its just the reflector inside thats moving about. I can push & hold it up with my hand so it matches the hight of the beam on the other light, but it doesnt stay up. I might have to take it off again & have a look. But i think something is faulty, as im 99.9% sure i fitted them correctly.

    If anybody has any more ideas, please help lol.

    Cheers guys

  5. #5
    Rosco83
    Rosco83's Avatar
    .....anybody?

  6. #6
    Status
    Offline
    Darren SXi 1.8's Avatar
    AOC Obsessed
    Join Date
    Aug 2004
    Posts
    3,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I've got these lights also (from LMF?), no problems with mine though, apart from
    them having a story printed all over them!
    Irmscher parts irmscher-bits.com
    ask 4 Dave & mention Darren SXi 1.8 sent u!

    Performance Vauxhall Show 'A-S Cleanest Car' 2006

  7. #7
    Rosco83
    Rosco83's Avatar
    Yeah thats the lights.... the ones with the e marks all over the place lol... think im going to have to take bumper off & get the light out to have a look. If i cant fix it im just gonna get the genuine hella ones. (when i have saved some momney that is) Not too impressed with the actual light from these, hella ones are far beter from my experiance. although they do look realy cool.

    But i have a funny feeling theres a fault with the dodgy one... anyway. ta for the input

Similar Threads

  1. headlight problem can anyone help?
    By sprattvxr in forum Electrical
    Replies: 5
    Last Post: 01-07-2014, 22:53
  2. headlight problem
    By redastramk4 in forum Astra Discussion & Chat
    Replies: 5
    Last Post: 11-12-2011, 15:05
  3. headlight problem
    By dazzyb in forum Electrical
    Replies: 1
    Last Post: 22-03-2011, 19:27
  4. headlight problem
    By 4d_coupe in forum Astra Discussion & Chat
    Replies: 3
    Last Post: 23-01-2008, 22:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •