Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Misfire (i think)

  
  1. #1
    Status
    Offline
    dazza p's Avatar
    AOC Regular
    Join Date
    Jul 2003
    Posts
    260
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Misfire (i think)

    As above ,i hav a Mk4 's' plate & had a problem ,when accelirating ,pulling away at junctions ,asif the car is misfiring . I changed the oil,oil filter,plugs & fuel filter ,it was fine for a day or two then started again ,was just wondering if anyone culd help me on this one

    Any help welcome

    Thanks
    Check ma bad self ,heheee ,shamone muther f**ker !!!!

  2. #2
    Rosco83
    Rosco83's Avatar
    Hi there, what engine do you have?seeing as you've done the usual healthy stuff... i think you should check if your car is using water, it could be your head gasket on its way out. Does the car start with a misfire, like running on 3 cylinders? If so it could be that. Check your oil & water, see if theres any water mixing with your oil ( white mayo stuff in oil & under oil cap, and check if your water is mixing with petrol... open the water bottle, carefully & slowly if its hot & smell the water. You will know if petrol is mixed as its a strong smell. If thats all ok... perhaps its a dirty air filter or intake/breather pipe somewhere?

    Cant be much more help than that mate, hope you find out what it is.

    Ross

  3. #3
    Status
    Offline
    chewitt's Avatar
    AOC Obsessed
    Join Date
    May 2005
    Posts
    2,242
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be that stupid system that VX use instead of HT leads if you car has it

  4. #4
    Rosco83
    Rosco83's Avatar
    Yeah thats right.... the "HID" ignition.... think it means high intesity discharge, its a black box your HT leads plug into, could be faulty, you cant adjust the timing on these like the old dizzy cap. If its nothing that you can see.... could be that

  5. #5
    Status
    Offline
    chewitt's Avatar
    AOC Obsessed
    Join Date
    May 2005
    Posts
    2,242
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    there not cheap to replace though i think mines gone or i need new plugs not sure yet need to get there car into the garden and have a look hopeing its plugs or VX will try and rob me for parts

  6. #6
    Status
    Offline
    dazza p's Avatar
    AOC Regular
    Join Date
    Jul 2003
    Posts
    260
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks ppl ,the oil is fine & so is the water ,so im guessing from what u hav said it culd be the HID .

    I got a price for one from a scrappies & they want £50


    I just wanted to see if anyone came up with same ,as i thought it might hav been that


    Thanks again ppl
    Check ma bad self ,heheee ,shamone muther f**ker !!!!

  7. #7
    Status
    Offline
    Darren SXi 1.8's Avatar
    AOC Obsessed
    Join Date
    Aug 2004
    Posts
    3,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hold on the 'scrappy' HID price, I'll try my mate in parts...
    I need your
    -engine code?
    -engine size = 1.6i 16v
    -year = 1996
    -model (i.e. SXi) = sport

    Cheers bud
    Irmscher parts irmscher-bits.com
    ask 4 Dave & mention Darren SXi 1.8 sent u!

    Performance Vauxhall Show 'A-S Cleanest Car' 2006

  8. #8
    Status
    Offline
    Simon-DTi's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Posts
    3,463
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Erm HID is headlights isn't it?
    If you are talking about the dissy less ignition its a coilpack you are after.
    2 Door E350 CDI - OM642 power baby
    emJlZnIgdmYgZmJiYmIgeW5mZyBscm5l

  9. #9
    Status
    Offline
    Darren SXi 1.8's Avatar
    AOC Obsessed
    Join Date
    Aug 2004
    Posts
    3,347
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I new something didn't sound right too early for me ... z Z z Z z Z z
    Irmscher parts irmscher-bits.com
    ask 4 Dave & mention Darren SXi 1.8 sent u!

    Performance Vauxhall Show 'A-S Cleanest Car' 2006

  10. #10
    Status
    Offline
    Jace's Avatar
    AOC Gold Member
    Join Date
    Oct 2004
    Posts
    11,472
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it's a DIS, distributor-less Ignition System.

    Prob the most likely culprit of your problem, but one other thing I would try is cleaning the butterfyl on the throttle body.

    Could also be to do with air flow.
    From the Southeast? Find your next meet here


    The difference between intelligence and stupidity is that intelligence is limited.

    At least I have chicken!

    WellOilBeefHooked

Page 1 of 2 12 LastLast

Similar Threads

  1. Misfire with eml on
    By custard218 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 9
    Last Post: 10-07-2013, 17:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •