Results 1 to 9 of 9

Thread: wheel problems

  
  1. #1
    Status
    Offline
    RAZOR's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    3,792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    wheel problems

    please have a look at this thread

    http://www.m1gst.com/vb/showthread.p...355#post393355

    when my car was on 16's it was fine had it lowered and it was fine went onto 17's (215/40/17 - ET40 - 7jx17) and its fine untill

    I have 1 or more people in the back, its rubbing like mad on the back, i have had the wheels back off and i cant see anywhere it can be rubbing and i have checked the tyres and the wheels and no marks what so ever

    can anyone throw some light on this, the suspension kit i put on was ment to be 40mm front & 35mm Back bearing in mind i have a SRI this would make it go that much lower but i have to admit i think its gone lower than stated, but this was a complete suspension kit not just springs

    I have been looking around the forum and the web and have noticed that some G's have been lowered a lot more on 17's with no hassle

    Im going to take the mud flaps off tomorrow to see if the rear flaps are dragging along the ground as i only get the rubbing when pulling away hard or going around a corner with weight in the back, but after looking at it again tonight it would have to go down another 30mm at least for this to be happening


    Sorry for the long post but i really need some help with this
    Balck Astra K Elite 1.4 Turbo

  2. #2
    Status
    Offline
    RAZOR's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    3,792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    dont know if this helps at all but

    Balck Astra K Elite 1.4 Turbo

  3. #3
    Status
    Offline
    ShaanK's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    4,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hey dude,

    I had this problem on my mk4 hatch years back. The car was lowered 35mm (ish) all round - and was fine, sometimes with a full load in the rear a bump would cause some minor rubbing. Eventually it seemed to get worse, so the next time the car was getting some work done, I got the arches rolled ( about 20 quid each side ) and it helped, but it didnt go away. It turned out to be the rear shocks had more or less gone due to the extra stress lowered springs put on them. My tyres were slightly bigger - 215/45/17s hence getting the arches rolled.

    so my advice... get the rear shocks checked out - if they have gone, look on ebay for someone selling GSi shocks on the cheap. If the shocks are ok, then getting the arches rolled will sort it, as its prob just catching slightly ( yet it still makes a hell of a racket ) - but yeah take off the mudflaps first, see if it helps
    ShaanK. BMW E92 335i Msport and BMW E83 2.5i X3

  4. #4
    Status
    Offline
    RAZOR's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    3,792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    it cant be the rear shocks mate due to the full suspension kit only being fitted 2 weeks ago
    Balck Astra K Elite 1.4 Turbo

  5. #5
    Status
    Offline
    ShaanK's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    4,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmmm... mudflaps first, then if its still there it must be hitting the arches slightly - depending on the wheels offset, although they still fit the car, its either further inwards away from the arch, or outwards towards the leading edge of the arch - rolling them would stop that. other than those 2 things, it can't really be anything else matey. either way I wouldn't be too worried - as worst case scenario is the arches, and it wont cost too much to solve that.
    ShaanK. BMW E92 335i Msport and BMW E83 2.5i X3

  6. #6
    Status
    Offline
    RAZOR's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    3,792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well the ET is 40
    Balck Astra K Elite 1.4 Turbo

  7. #7
    Status
    Offline
    RAZOR's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    3,792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    come on someone must be able to help
    Balck Astra K Elite 1.4 Turbo

  8. #8
    Status
    Offline
    ZS's Avatar
    AOC Obsessed
    Join Date
    Apr 2004
    Posts
    9,491
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It's probably the flaps, mate. I had the same flaps on my Club, and it scraped them on the road if I had a load on, and it was running stock suspension.

    Easiest way to tell is stick some insualting tape on the bottom of the flaps, go for a rake, and if the tape is damaged then that's your culprit.
    2007 Metro Blue 5 door Mk5 Elite 1.7CDTI
    6th Vauxhall (4th Astra) in 10 years...plus a couple of other sheds...

  9. #9
    Status
    Offline
    RAZOR's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    3,792
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    had the flaps off and its not them it looks like it it rubbing on the arch linner on the rear

    wondering if i have been sent the wrong suspension kit
    Balck Astra K Elite 1.4 Turbo

Similar Threads

  1. Wheel Problems!
    By MattyH in forum Chassis
    Replies: 2
    Last Post: 01-06-2008, 12:31
  2. Wheel cap problems
    By beastra in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 25-07-2004, 13:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •