Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Problems with headunit..

  
  1. #1
    Status
    Offline
    Jonesy's Avatar
    AOC Obsessed
    Join Date
    Feb 2005
    Posts
    4,602
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Unhappy Problems with headunit..

    Hey there.. Tonite was the job of fixing my heater controls, no problems with that but needed to remove the center console.

    Anyway, CDplayer was working fine before, i removed everything put everything back in, again worked fine, but the radio cable had fell off so took the cd player back out again.

    This time, i put it back in but nothing worked at all, no power on the cdplayer.
    I checked the cables to the cd player, they are fine, i checked and replaced the fuse, that was also fine. All other fuses are working, the adaptor block works as i tried it with another cd player, but its just dead

    Its a pioneer cd player too

    Any ideas?
    Regal Phase 3.5,VXR Turbo,VXR AFM,VXR Injectors,Courtenay FMIC,Dbilias Flowmaster,Regal Precat,Miltek exhaust,Lightened Flywheel,Uprated Clutch,Denso Plugs,Veccy Pipe,Eibachs,308mm Discs

  2. #2
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Have you checked any in-line fuses on the pioneer wiring side ?

    Should be something simple like that.

  3. #3
    Status
    Offline
    Jonesy's Avatar
    AOC Obsessed
    Join Date
    Feb 2005
    Posts
    4,602
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    do you mean the fuses within the actual cd player? not too good with eletronics n stuff like that? I did open the case, but couldnt see any other fuses?
    Regal Phase 3.5,VXR Turbo,VXR AFM,VXR Injectors,Courtenay FMIC,Dbilias Flowmaster,Regal Precat,Miltek exhaust,Lightened Flywheel,Uprated Clutch,Denso Plugs,Veccy Pipe,Eibachs,308mm Discs

  4. #4
    Status
    Offline
    clokey's Avatar
    AOC Gold Member
    Join Date
    May 2003
    Posts
    4,845
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    They normally have an inline fuse on the wiring harness that goes into the back of the cd player, if its not there then it could be on the back of the cdplayer next to the ariel input
    Astra Sri Turbo

    CS4 276BHP/325lbft


    LMF Vauxhall - 01858 433599

  5. #5
    Status
    Offline
    Jace's Avatar
    AOC Gold Member
    Join Date
    Oct 2004
    Posts
    11,472
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well, let's hope it aint broke, cos you just waved goodbye to any warranty you might have had!

    Does the MFD still work? Cos the HU is on the same circuit, so same fuse.

    Ah, just re-read and saw that you tried another HU on the block. Get it looked at mate, by someone who is a bit more savvy with electronics. It'll probably end up being something simple.

    Are the red and yellow wires properly connected (and swapped)
    From the Southeast? Find your next meet here


    The difference between intelligence and stupidity is that intelligence is limited.

    At least I have chicken!

    WellOilBeefHooked

  6. #6
    Status
    Offline
    Jonesy's Avatar
    AOC Obsessed
    Join Date
    Feb 2005
    Posts
    4,602
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    all the wires seem in place, i havent touched them.. The MFD doesnt work at the moment actually, stopped working at the same time i think :S ?

    On the back of the cd player, there is a red fuse, ive checked that and thats fine, also replaced it and checked again, but still didnt work.
    Regal Phase 3.5,VXR Turbo,VXR AFM,VXR Injectors,Courtenay FMIC,Dbilias Flowmaster,Regal Precat,Miltek exhaust,Lightened Flywheel,Uprated Clutch,Denso Plugs,Veccy Pipe,Eibachs,308mm Discs

  7. #7
    Status
    Offline
    Jace's Avatar
    AOC Gold Member
    Join Date
    Oct 2004
    Posts
    11,472
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    if the MFD has stopped working then it's the fuse! They're on the same circuit, tenner says if you change the fuse for that it'll sort it.
    From the Southeast? Find your next meet here


    The difference between intelligence and stupidity is that intelligence is limited.

    At least I have chicken!

    WellOilBeefHooked

  8. #8
    Status
    Offline
    Jonesy's Avatar
    AOC Obsessed
    Join Date
    Feb 2005
    Posts
    4,602
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    would it still stop working though because theres definately power to the cd player, as i tried using another cd player and i think that worked. Do you know what number fuse it would be by any chance? and do you mean, its the fuse for the mfd which is also used for the cdplayer or vise versa?

    Cheers for the replies bytheway
    Regal Phase 3.5,VXR Turbo,VXR AFM,VXR Injectors,Courtenay FMIC,Dbilias Flowmaster,Regal Precat,Miltek exhaust,Lightened Flywheel,Uprated Clutch,Denso Plugs,Veccy Pipe,Eibachs,308mm Discs

  9. #9
    Status
    Offline
    Jace's Avatar
    AOC Gold Member
    Join Date
    Oct 2004
    Posts
    11,472
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    think or know it worked!?

    The best way is to get a circuit tester on the ISO block. I still reckon it's that fuse, not sure which number it is, I'll have a look in a bit after my grub!

    They just share the same fuse, no vice versa! Just happen to be on the same circuit, sometimes they're on the same circuit as the interior light, it depends on which car it is. Some have a seperate fuse just for the HU.
    From the Southeast? Find your next meet here


    The difference between intelligence and stupidity is that intelligence is limited.

    At least I have chicken!

    WellOilBeefHooked

  10. #10
    Status
    Offline
    Jonesy's Avatar
    AOC Obsessed
    Join Date
    Feb 2005
    Posts
    4,602
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well, i think it worked
    I plugged the other cd player in, and the red light came on, on the cd player which usually means it has power. I did try a circuit tester on the iso block, and there was power coming to it, and from it
    Regal Phase 3.5,VXR Turbo,VXR AFM,VXR Injectors,Courtenay FMIC,Dbilias Flowmaster,Regal Precat,Miltek exhaust,Lightened Flywheel,Uprated Clutch,Denso Plugs,Veccy Pipe,Eibachs,308mm Discs

Page 1 of 2 12 LastLast

Similar Threads

  1. headunit problems
    By swedge in forum ICE Mk4|G
    Replies: 4
    Last Post: 06-03-2009, 21:02
  2. HELP! new headunit problems....
    By FIG1 in forum ICE Mk5|H
    Replies: 2
    Last Post: 27-12-2007, 18:39

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •